Session resetting every 10 to 15 minutes, consistently, non-stop.

Our ISP just installed new CANOPY equipment at multiple locations and we are all having the same problem of the session disconnecting every 10 to 15 minutes, consistently, non-stop.

Tried changing the following: Reply to Ping on WAN Interface, PPPoE TCP MSS Clamping and Timer Type (keep alive)

SM Session Log:

01/29/2016 : 23:45:33 UTC : Event: SMSESFAIL, MsgType: SMVCERR, NewState: OOSERVICE, Flag 205

SM Authentication Log:

01/29/2016 : 23:45:33 UTC : Event: AUTHEN_RESET, NewState: IDLE, Flag 0

Product Type : PMP 450
Software Version : CANOPY 15.1 SM-DES

Any insights or advice is greatly appreciated.  Thanks in advance!

What kind of signal are these subs at? Assuming you already verified the basics like doing spectrum scan making sure not a ton of burst noise at customer location from another 900mhz device

Color codes (if your using them) correct? Sync enabled if using same frequency on opossing ap’s? Tried a smaller channel size see if it holds fine.


All the color codes are selected, should there be a narrower band?

Here is the Spectrum Analysis

We are using  Color codes, all of them! You said "use a smaller channel size", is this related to the spectrum analysis?

The channel settings are on the access point side and set under the radio tab.

Channel size is the width of the channel in MHz. A wider channel gives more total bandwidth but also requires a wide swath of open frequency. In 900mhz this is quite hard to find often. We use 7 MHz channels and get about 15-18 mbit total bandwidth per ap.

Narrowing the radio scan selection list, as well as the channel bandwidth scan fixed the problem of the Internet connection (PPPoE) dropping.  The session still re-starts every 10 to 15 minutes, but this does not affect our internet connection.

The Channel Frequency and Channel Bandwidth selections were based on the info on the Home"page's "General Status" under "Subscriber Module Stats"

You can see on the above graphic that the Session has recently restarted, but the PPPoE Session persisted.