SM changing nat to enabled by itself

I recently updated to 14.2. All of a sudden today i have a customer call that internet is down. I confirm they are down in Maestro but i notice the ip is showing I can remotely log into the SM from the AP and saw that nat was enabled in the SM. I checked the lod and no one has logged into it to make changes today.

Any suggestions?

Yeah, that is a bizarre one... I've never seen this happen.

Did this just happen to one SM?