Smart antenna disconnecting

Hi Guys 

On my epmp2000 it keeps telling me that my smart antenna is disconnecting. All physical connections seem good. The one SM i have connected is using sector mode. I am new to cambium so im not sure why this would be happening. Running latest firmware, has anyone seen this before ?

The same thing is happening to me, many disconnections from the smart antenna.

You must have to learn to live with that unfortunately ...
I have the same problem.

I am dissapointed that none of the cambium guys have commented on this. I am used to ubnt guys being very pro active on their forums.

Hi all,

Sorry for dealy with response.

Were SMs connected through Sector or Smart Antenna when you have observed high number of disconnects?

Did you observe any negative influence of the issue on sector performance?

I would like to suggest to try the latest 3.5.2 FW, few defcts related to Smart Antenna functional have been fixed there.

Thank you.

1 Like


I am using fw 3.5.2 a couple of days and disconnections continue and I notice a drop in performance of the access point.

Same thing here rebooted radio units connected to smart antenna then bang all back to sector. 3.5.2 did nothing for me.. Very frustrating!

This is still a problem for us as well in FW 

Yes, the same happening to me on 4.3.2... Check out what is my count of Smart Antenna Disconnects. And the sector is running only for few days. To me they're useless and I'm not buying them anymore..

Smart antenna is not functional in epmp 3000 yet. 2000 it is functional BUT I have noticed that if you are seeing disconnects to me it appears related to sync or having another AP to close to the same channel as your AP having issues. Try moving channels on the affected AP’s further apart from each other. Ours seem to work fine since we started having these issues. Latest firmware we are on is 3.5.2 on moat epmp 2000 and on others without any issues.

Try changing channels from a thing close to what your other AP’s are using or check to make sure your sync settings are correct and match both the AP’s that are using sync or you will run into issues.

Just do a cold boot whenever Smart Antenna is disconnected, to reduce your MTTR.