SMs randomly disconnecting


We have one issued ePMP 1000 NonSynced Connectorized 120°Sector AP, Number of connected SM: 42
SMs are disconnecting in groups. Count of disconnected SMs is sometimes 5 or 10 or 18 (it is various). The period of time dropped is 2-3 times a day. AP software version: 2.5, SMs sofware version: 2.4.3 or 2.5.1.

I tried to upgrade the AP to 2.6.1, but after that, the AP rebooting randomly so i downgrade it back to 2.5.
I already changed the frequency. Debug log is clean, AP logfiles is also clean.
I have noticed also strange situation - when you check AP-Monitor-Wireless , you see, that SM is connected to the AP, but there is no response from it. After few minutes it response normally.

There is only 3 sectors (Ubiquiti) and 1 issued ePMP sector on the site. Do you have any ideas where can be a problem?

Hello Tom,

Could you please tell what is disconnect reason on SM?

You can find it in SM System log.

Thank you.

Hi Fedor,

Monitor-System Log of one SM

Sep  1 00:00:24 Abas732-Kalincik snmpd[1830]: Configuration CountryCode: FA Driver CountryCode: FA 
Sep  1 00:00:28 Abas732-Kalincik snmpd[1859]: DFS status: N/A

 or did you mean other system log?

Yes, that System Log.

There is any Disconnect messages in it.

So that SM was not disconnected or it has been rebooted.

I would be really appreciate it if you could attach full System Log from AP and check SM log which was disconnected last

Try to find messages like that one on SM in System Log:

SM disassociated from AP[00:04:56:00:00:00] F=5700 11naht20. Reason: xxx

Thank you.

This is full system log of AP:

Jan  1 02:00:22 ePMP-AP-SZ-330 snmpd[1614]: Configuration CountryCode: OT Driver CountryCode: OT 
Jan  1 02:00:25 ePMP-AP-SZ-330 snmpd[1651]: DFS status: N/A

I checked all of the SMs, but there is no messages like you showed me.

This is the specific uptime statistics. AP uptime is: 17hours. Connected SMs: 40 

19 SMs: session uptime: 17hours , device uptime 17hours (System statistics of this  group: Session drops:0, Device Reboots:0)

9 SMs: session uptime: 9hours, device uptime 17hours (System statistics of this group: Session drops:1, Device Reboots:0)

3 SMs: session uptime: 8hours,, device uptime 17hours (System statistics of this group: Session drops:2, Device Reboots:0)

9 SMs: session uptime: 3hours,, device uptime 17hours (System statistics of this group: Session drops:2, Device Reboots:0)

Right now, i see that SMs is connected to AP, i tried randomly ping it - some of them response me and some of them not, after few minutes all of them fully response. I really dont understand where can be a problem. 

Ok. Thank you.

I see.

I assume SMs just lost connection but they are still registered on AP.

One strange thing is that they have different Session Time(Monitor -> Wireless).

In case they did not lose registration it should be the same.

For immediate assistance, can you please contact our support engineers at They can also be reached here:

In additional I will test your scenario too and will let you know in several days.

Please contact me via e-mail:

Thank you.

1 Like

Thank you Fedor,

i will contact support engineers with our problem.

Thats a lot.

Software version 2.6.2-RC1 resolved our issue. Thanks Fedor ;)

1 Like

I am having the same problem. I can't find the beta 2.6.2. Running 2.61 now. Where can I find  2.6.2 rc ?

Hi David, please contact  support engineers at, they will send it to you ;)