Splash page bad request on E410

i got bad request error while trying to access my splash page. I've tried using google chrome, firefox and MS edge, got the same error. I clear browser cache and tried, got the same error.

Device is cnPilot E410

Google Chrome version: Version 72.0.3626.119 (Official Build) (64-bit)

Firefox version: 65.0.1 (64-bit)

MS Edge version: 42.17134.1.0

Microsoft EdgeHTML 17.17134

"Bad Request

Your browser sent a request that this server could not understand."

need help with this.

Hi Scother,

Can you please provide below details to check the device config,

1. Software version of the device.

2. Please send the tech support of the device (Operations->Download Tech Support) to below mail id

3. If you are using CnMaestro, invite below mail id from your account (Users->Invite Cambium Support)

Mail ID: divakar.c@cambiumnetworks.com



Hi Divakar,

will send you tech support of the device



Hi Scother,

I got the invite for your CnMaestro account as a monitor user, Could you please invite me as Super admin, so thay i can on-board my Access Point and debug this issue further. Kindly give me below information,

1. AP Firmware.

2. Which AP group are you using?



Hi Divakar,

I've resent you invite as super admin

firmware version: 3.9-r3

AP group: Solomon_Power_AP