strange situation

dear all,

I’ve got a strange situation

I usemotorola canopy 5.7 BH .

If I direcctly connect to PC, it;s no problem . I can ping and can browse the configuration, But if I connect through swicth/hub which is I’m very sure this swicth /hub is good , I cannot even ping or browwse the configuration. And I can ping or browse another canopy in the same switch or hub.

anyone have any suggestion


Reboot the switch
Try another port
Try another cable
Reset the BH to factory defaults and reconfigure

Other than that it’s a mystery


Im sure the port and the cabble was good, and I’ve reset to factory default, but the problem still the same.

is it problem with BH?

coz , when I directly connected to PC , I got bad repply when I ping locally


You can ping the Canopy device when connected to a PC, but not through a hub/switch?
It has to be either a bad cable in the mix or failure of the hub/Canopy unit to negotiate speed, duplex, or MDI / MDIX (see … ssover.asp).

The Canopy unit automatically negotiates unless you alter the settings, so I would look very hard at the switch (after testing all cables).

In your first post you said that you could get to the web interface and ping the unit if you connect directly to the laptop

In your second post you said you cannot ping when connected to the laptop.

Please claify,

Also, double check the IP settings in the BH including the subnet match your laptop. Force the BH to a single link speed starting with 100/full and stepping down each time to see if there is an issue with this switch negotiating with this backhaul

also can you register the other BH to it and try the same thing from there and see if both BH are giving you issues, if not then using the BH that is working go across to the BH connected to the switch giving problems and check the link status/negotiation ?


Now the status is like below

BH always restarting, when its connected to the remote, I’ve try using 3 BH and still the same .

please explain in more detail… restarting ? is that rebooting itself or you been re-registering ?

the situation is

after is conected to a remote for 2 minute, the BH with timing slave is restarting ( status cabble on PC was cabble disconected ) then after it’ booting up the link back to normal . then up for 2 minute then resaatring again


ummm just for the heck of it make sure all cables are the same in other words make sure you have not got a crossover cable in the middle of all this cause some swtches and hub do not know how to auto negotiate.

is the master set to generate its own sync ?


master is generate syn signal

if you switch off the master and leave the slave powered up, then the slave stays up ?

If you make the master a slave and the slave a master then the new slave starts to reboot ?

have you changed the power supplies ?

you have used a third BH and the same thing is happening ?

how far apart are the BH ?

This is a strange one, I would normally say H/W problem, but unless you have a full faulty batch, it must be something else (I still do not think that you have faulty units)

Can you show a diagram of all of your backhauls? they maybe interfering with each other,

I was under the impression that this link was a stand alone link, if it is not and is part of a Canopy deployment then the master should be synced to the cluster, but you have said that it is generating a sync.

Even then if it is interference, the units should not reboot, only loose registration.