TDD on Epmp 1000 assistance. Cannot get it to connect SMs, keeps de-registering.

We are trying to use the Epmp 1000s as APs for a micropop, We have set the AP to TDD as well as all of the SMs to TDD. We have problems with it deregistering all of the time. We have tried setting the SM to have a Preffered AP, We have set up mac filtering on the AP to accept these SMs and still have never had a successfull attempt to get these to establish a meaningful connection. I have spent hours of researching and tinkering different configuriation settings from changing the 75/25 ratio to flexible, to changing message mode from 1 to 0. IS there anything I am missing or are there any configs anyone has that may be useful to get this mode to work. I am sure the solution is simple and its right in front of me. We had a small mptp network we tried setting up with TDD and ended up just doing WIFI mode but for the micropop we will need the increased distance so TDD is our only choice, IF these will even handle such things. We will have several SMs needing to register to each AP. 

Thank you in advance, and if this was already addressed someone please refer me to said board, I have went though about 20 or so pages already reading and still cannot make heads or tails of over this driver mode. 



So if I'm understanding correctly, you are able to get the SMs to connect sometimes, but they're just randomly deregistering?

Do the SMs show a reason for the dregistration? Check under Monitor > wireless, and then you should see "registration state" in the available AP list, which should say the reason it isn't able to register.

1 Like

well good news is I figured it out, I am making a document of the settings used and will post that info in case there are any others with these issues. Before hand it would deregister and dissapear before I could slide  the slider to get the end info on what was going on and had not seen anything in any logs, unless I was looking in the wrong places so correct me if I am wrong. 

Thank you for the response, I figured the second I would post a question finally it would start to work, So thanks again. 

Config > system you can increase your log detail.

You can view the log under tools > system log.

From the cpe side, as pointed out above, you can see why the cpe deregistered.

Cambiums user manual is a great tool and will give you all the information you need to succeed with the product. Its got a great break down of the configuration as well as examples of nearly everything. You can find it at

Welcome to cambium!


Thank you both for your responses, Thank you Chris for the link to the documentation, I will def be reading this and catching up. :) Awesome call on the logs, That will save a lot of headache in the future.