Testing prizm..but cannot register SM


I just successfully installed Prizm with trial license up to 30th June
2007. As a test I had one and AP(FV 7.3.6) and one SM lite (FV 8.1.5)
. Followed exactly all procedure mentioned in user guide and added the SM’s mac for BAM operations and configured AP for BAM but SM was not able to register with the AP. Restarted prizm and rebooted the whole pc but no Luck.

Tcpdump shows that AP is sending UDP packets to my Prizm Server in 1234 port but server is not replying.

Is there anything I am missing out?

http://motorola.canopywireless.com/supp … d=399&c=18

applies to me my case as well?

Any help will be appreciated.



is the ip of the Prizm server in the Authentication Server IP list at the AP? basic question but sometimes we miss the little things


Yes it is…

I am seeing following message in the file log_#1_bam_engine.txt

Info 06/10/2007 17:25:11 File: businessrules/FlexLicenseManager.cpp Line: 164 Message: License Checked out for AP 00:0c:f1:87:81:44: feature BAMServer, version 2.0
Info 06/10/2007 17:25:11 File: main.cpp Line: 122 Message: Checked out License for Auth Server
Info 06/10/2007 17:25:11 File: badtask.cpp Line: 33 Message: Bad Esn Task update task to active thread
Info 06/10/2007 17:25:11 File: engineport.cpp Line: 59 Message: APServer created


Finally it was solved…sooooooooooo weired…and clueless…

I have 2 Ethernet interface therefore I ,
Turned off the server.
just swapped the interface IPs with each other so as the Ethernet cables.
Turned it back on…it …Worked…!