Throughput with multiple subscribers

Hello Everyone,

I understand that what I am about to ask is increadibly hard to quantify and in the real world, but…

Has anyone performed any testing in a controlled enviroment to see what data rates are achievable with say 10, 20, 50 & 100 SM downloading from FTP or something similar all at the same time?

Any WISPs out there that could post some figures of the type of plans your subscribers are on and the data rates they are obtaining?

Also, what is a realistic maximum loading 1 sector can sustain and customers don’t complain of slow download rates?

Thanks for your help

I have 3 AP on 2.4 GHz, on two of them I have 65-70 SM, on one 40. On those two with 70 results are disappointing. The maximum data rate I have achieved is 3mbps in both directions per access point. But that’s not the only problem. In the peak hours I have latency of 500 ms on each AP with “large” number of SM. I have tried to block some ports (SMB, Bootp Client, Bootp Server, IPv4 Multicast, port 135, port 445 and port 38293) and p2p protocols. That solved the problem a little, but the latency remains in some periods of the day.

From my experience the maximum bandwidth could be achieved with 40 SM per AP. Data rates for my costumers are with burst max to 512kbps.

I’m hoping that with software version 6.1 some of my problems could be solved.

500 ms is very high. I would recommend placing a sniffer on the same network and checking to see if you are being consumed by broadcasts. On the AP configuration page there is a setting called Broadcast Repeat Count that has a value of 0-2. You may want to lower this if it is set to 2. This means that all broadcast packets sent will be sent an additional 2 times to help make sure the packet is received. This will reduce broadcast traffic if you find it to be a problem. This isn’t the only thing to check but it is a good place to start.


Can you give some idea what kind of traffic should I look for? It’s impossible for me to sniff 15 mbps traffic. Also I have to mention that the capacity of APs is not at maximum.

I have lowered the Broadcast Repeat Count to 0 but I don’t see any change.