time of day won't stay set on 201P

We are trying to set a start and stop time for wifi connections but the time on the router is always a day ahead. We set the router to Pacific time and we select "sync with local host" the time shows properly. Then the router tells us that we have to reboot to take effect. We hit save, we re-boot, and it comes back up every time with the old wrong time of day. Any ideas as to why this keeps happening and how to fix it? Thanks all.

Hi Derek,

Can you set your time zone (pacific), and NOT Ā do "Sync with host". Reboot the device.

I assume the pool.ntp.org is configured (default) , and Ā reachable from the device, and also NTP is enabled.



It seemed to take the correct time and date this time :) Ā But to functionality of turning off the wifi at specific times is still not working :( Ā  Could I be possibly missing a step? Ā it seemed pretty straight forward in the admin schedule tasks section.

We have a known issue around that area (scheduling wifi) and the team is working on it. We will have this fixed soon.



1 Like