Hi members,

we have been having some strange issues on my radio network for the past 2 weeks or so. From the NOC, i try and ping a radio, it times out. If i try from another machine on the same switch, the radio replies, then starts replying on the first machine i tried.

In addition to this,

If i try ping a client’s router, i get a time out. If the client attempts to ping my machine, he gets a reply, and then mine simultaneously starts replying.

I am totally baffled by this, have tried changing switches, backhaul radios, cables, ethernet cards, routers…still no joy.

Any ideas?

is any of your network VLAN’d? we started seeing this behavior when vlan1 got over loaded. if your network is’nt id suggest doing so.

Classic ARP issue. What kind of router are you using?

All our clients use a variety of Linksys routers supplied by us. These range from the WRT54G to RV042.

We are not running any VLANs.

I have tried increasing bridge timeouts, tried decreasing bridge timeouts on both the radio lan, as well as the switches at the NOC, still no joy.

All our radios are in bridge mode. We have situations where i cant ping an SM, but can ping the router that is connected to its ethernet interface.

Buggered Bridge Tables - seen it before.

Reboot every router, switch, BH, CMM and AP in the network to completely rebuild the bridge tables. Should take care of it.

Thanks for the suggestion.

To add to the puzzle, i have found that this problem is happening on one high site only, the rest are fine. Strange thing is, at our NOC, there is an Alvarion base station, with 2 remote subscriber units connected to, i.e this is the backhaul to 2 of my towers.

The one tower is giving the issue, but the other tower, connected to the very same base station is working fine.

I think im losing my mind…