I think, device was long time work and need to restart  .You should check the device up time.

What is the state of Ethernet port on SM's side, when traffic is not passing through?

Was there any interruption in RF session? How often does that happen?


We have seen this problem multiple times.    Have 3 ePMP's connected to a Ethernet Switch.  -  One 5 Ghz SM - One 2 Ghz AP, plus One 5 Ghz AP.

Basically, the site is a repeater site to a couple of remote customers.  Into the site on the 5 Ghz SM, through the Ethernet Switch and out the 2 GHz AP & the 5 GHz AP to two different customers.

Each one of the ePMP's randomly will loose connection with the Ethernet Switch.  Drive 20 miles to the remote site, power cycle everything and each radio is back connected to the Ethernet Switch.... For A While.

Changed out the Ethernet Switch 3 or 4 times to different makes and models - Same Problem.

Even plugged at ePMP's into the LAN ports of a R-200 router - Same Problem. Each ePMP periodically loose connection with the Ethernet Switch.

Changed each ePMP's  Ethernet ports from "Auto" to Fixed 100 base-T, 10 base-T, full duplex, half duplex and all other Ethernet settings in each ePMP - Same Problem.

Changed out Ethernet Cabling from each ePMP to the various Ethernet Switches 2 or three times - Same Problem

Changed out the firmware in each ePMP at least 3 times, trying different firmware.  Currently running 3.51 - Same Problem

Changed out ePMP radios - Same Problem

The problem could happen tomorrow, a week or in 2 or 3 weeks.

We are tired to driving 20 miles (one way) to the remote site and power cycling everything to get the ePMP Ethernet ports connected again to the Ethernet Switch.

Don't know what is causing the problems in the ePMP's, but there are definately problems somewhere either in the  firmware or the ePMP radios.

Who has the fix?

Hi.  We have ePMP's with uptimes of many, many months.  I don't think it's a firmware or hardware issue.  I know that's not particularly helpful, but just to say that most members here will have ePMP's with hundreds and hundreds of days of uptime, without ethernet linking problems.

Also (I know this isn't a solution) but for our remote sites, we have these to remotely reboot things if needed.  :)

It seems like a good idea to contact Cambium tech support...



I had this happening with a 2.4 ePMP GPS Sync AP at one of our sites.  It wouldn't always physically lose a link though.  Mostly tons of random packet loss/dropped pings, but there was some flapping from time to time. 

The issue ended up being caused by STP in the router that it was plugged into.  Disabled STP and the issue went away.

Might be worth a shot


We have same issiue with Ethernet connection. It happens when RF session drops. After session is back online, Ethernet status on device is up, but traffic doesn't pass at all. To solve the issue we have to reboot device (Force200). I tried three radoms but same results, I also tested SW 3.4.1, 3.5 and 3.5.1, but still the same thing.

When Ehternet is not working, I can see that there isn't any device in MAC table.

We have this issue only at one location, with 5 others that is the same equipment behind Force200, we don't have problems at all.