"Transmit disabled (internal reason code 02)" in

Please! Having the same issue, is there any chance of solving it quickly?


Are you running 21.1?

Nope, its currently running in

And what is the exact error you are seeing?

If you haven’t already, I strongly recommend you create a support ticket.

1 Like

Hi Simon,

Yes, we’ve created a support ticket but its quite urgent since we have a lot of SM’s registered getting out from the AP every 30 min, only solution is rebooting it constantly, thats what we’ve been receiving:

General Status Tab:

Radio Status Alarm is Active
Transmit disabled (internal reason code 02)

From Event Long in AP:

06/17/2022 : 08:33:13 CEST : :LOCK_NET_RESOURCE() failed error: 160 Priority: 7

Thanks in advance.

Try updating just the AP to R21 (NOT R21.1, there’s a bug that might trigger the reason code 02 error)… if the error still persists, you will most likely need to RMA the AP. In fact… just be ready and plan on swapping out the AP.

1 Like

Have you had to RMA any because of this error, Eric?

No, I’ve been able to roll back or forward firmware to resolve it… BUT… if that doesn’t work, then you will most likely need to swap out the radio, and quite possibly RMA.

1 Like

Is this a PMP450m 3GHz AP?

Thanks for the repplies, its PMP450m 5GHz.

We apparently solved it by reinstalling the firmware, it works as usual now, hope it lasts…

It’s now running in 20. version

1 Like

@Luis_Clar This AP is running without any issue after you were reinstalled the firmware?

any update on this…?

FYI…I just had this Transmit disabled error occur after upgrading to v22.02. It’s seems like this bug might not be totally resolved.
I tried downgrading to v20.0.1 and even upgrading to v22.1 but the AP continues to go into the transmit disabled mode after 9 minutes of operation.

Like I said before…

Thanks Eric…I did submit an RMA for this AP.
What’s interesting is that I left the v20.0.1 FW on the AP and it has since onboarded SMs even though the banner still states “Radio Status Alarm is Active Transmit Disabled (internal reason code 02)”. We’re likely just going to replace the AP unless you have any other suggestions.

Is this a 3GHz AP? If it is, you could try reducing the TX power a bit and see if that temporarily solves the problem.

Had this pop up this morning on a 450M 3G AP running firmware. Nothing unusual noted in the Event Log. Rebooted the AP about 15 minutes ago and so far it is staying up.

22.1.1 seems great so far. we’ve pushed it out to all APs with no issues

1 Like