Trouble updating SM with CNUT

Running into a small problem with a network update, here’s the deal;

Two SM’s running from the same AP. Using CNUT (v1.1.0), one SM updates flawlessly, the other fails during File Transfer, though it seems to have proper connectivity and the clients have no problem connecting through it. This was to be a stepped update from 4.2.3 to 6.1, though we’ve tried with several versions and none seem to work. Tried setting it to Passive FTP, though still ran into the same problem. Have tried remotely and locally rebooting the SM before trying again, to no avail. The only difference, the one that updated fine has no traffic going through it. The other is in use. The AP they are logged to was updated before-hand, as well. Thanks.


Have you tried to add the SM as a network element and update that way by going directly to the SM via IP instead of through the AP using the LUID?

Yessir, tried both. Correct element type and l/p, as well. : )

Other suggestions, anyone?