Troughtpu with pmp3000 channel 80mhz 40mhz

Hi i have installed a cambium epmp 3000 full with version of firmware Using channel of 80 mhz i perform 300Mbps in udp but if use bandwith test tcp with mikrotik device over the 100Mbps i have a big packet lost. changing channel  at 40mhz not change the percent of packet lost. the channel is free of disturb and the cpe is in bridge mode. this is a problem of firmware or configuration? 



I assume your Mikrotik device has gigabit ports? 

Also, what are you using to generate traffic? Iperf?

EDIT: Also from your first attachment, it is not advantageous to set the max range, to the max. As this causes the AP to auto account for extra framing for re-transmits and re-broadcasts. By setting the max range this high, you are effectively limiting the AP's overall downlink RF frame capability becuase it is having to reserve some of its framing for registration and TCP requests that will likely happen at those long distances.


Hi changing max distance not change nothing. The port is a gigabit and i use mikrotik tool bandwith with

Changing the distance will become beneficial once you get the AP loaded up a bit... With one SM or just throughput testing will not see the differences nearly as greatly. 

Hmm... Are you trying to send 300 Mbps on each test with UDP and TCP? TCP traffic will inherintly have lower throughput as the nature of the protocol with many more ACK messages and such. If you are familiar with Iperf, I recommend trying that out and running the same tests. Even if you are not familiar, there are a million tutourials out there. Can you provide a few fresh screenshots of the tests you are running? Also the results of each.