V3000 SFP port no working

we have a V3000 radio with firmware, the radio is powered up by ethernet cable, and when we tried to connect fiber in the sfp port, we couldn’t reach the radio, and we to reboot it to reach it. Is there any sloution

SFP+ port, the 10Gb/s ethernet port and the 1Gb/s aux port are all bridged together in factory default mode. If you have configured one of the ports as a relay port, that port is removed from the bridge, and Open-R routing protocol is allowed over that interface. It’s meant to be used where a v3000 is directly connected to a v5000 or another v3000.
I’ve had issues in the past where the fiber port did not come up when auto-negotiation is being used on the other end of the fiber. There is no auto-negotiation mechanism in the v3000 or v5000 to match speed of the fiber ports.

When using the fiber port…

  1. Make sure the speed and duplex matches the port on the other end. Hard code the port connected to the fiber - do not use auto-negotiation.
  2. Verify the port and the link is up. You won’t communicate over the link if its not up.
  3. If you need relay mode (v3000 is directly connected to another v3000 or v5000) then use relay mode. If you are not directly connected to another cnWave device, then make sure relay mode is off.

Hope this helps,

1 Like

The SFP+ port on the V5000 and V3000 by default is a 10Gb/s Ethernet port.

You must not only enable the port but the bridging must be enabled as well, this would happen be default if the unit boots with a module inserted. If you turn the unit on without an SFP+ device in there or if the SFP+ is not live we switch off the bridging.

So if you were to insert the SFP module in when the unit was powered up the bridging would still be disabled. Rebooting the unit enables it but there is another way…

By default the standard for SFP+ 10G modules is auto-negotiation is always enabled, in fact for 10G devices you shouldn’t be able to switch this off (Note this is different for 1G SPF’s, although ill-advised), the control for Auto Negotiation is only valid for 1G SFPs but if you press it when a 10G SFP+ module is in there it resets the bridging and enables the interface (Note: Auto-Negotiation is still on!)

Now If you want the interface to come up in 1G, you tell the radio you are using a 1G module and reboot, the unit needs to boot with this inserted. Now if you must change the auto-negotiation the control will toggle the negotiation and enable the bridging. But like any Ethernet link, both ends must be the same or nasty things will happen!