Very good RSSI, bad jitter...

Everytime I visit AP EVAL, I see the AP’s jitter is 1 but when I visit status page, it seldom goes to 1… Anyone else having this problem?

What does your link test look like?
What is the pwr level in the sessions on the Ap?

What is Jitter value for? What does it means?

Here is the screenshot!

Are these values still good? :o

What does the link test look like? and the power level of the sm in your AP?

Here’s my link test!

clueless wrote:
What's the power level of the sm in your AP?

I didn't get this?

I didn't have access to the AP. I'm only a subscriber on one of the WISP here, Smart WiFi...
pcolomes wrote:
What is Jitter value for? What does it means?

I have read that if you have 1 jitter, it's better than 10 jitter...

Jitter is a measurement of the quality of the link. You can have high RSSI and still have high jitter. That SM is only 490 feet from the AP. The problem is too much signal (-42dB). Set the Power Control on the SM to “Low”, this will reduce the SM’s output by 18dB. Lower Jitter is better.

Having that one SM with -42dB is going to reduce that AP’s efective range. This is called desensitizing. It is not as big of a problem to have alot of signal at the SM side as the only signal the SM needs to see is the one AP. The AP needs to see many SM’s and if one has it’s signal substantially higher than the others the AP has difficulty picking up the SM’s with lower signals (further away).

Log into the AP’s Sessions page and look at the level from each SM. In general you want to try to balance the amount of power the AP sees from each SM so that the lowest is not below -76dB and the highest is not above -56dB with the majority of the SM’s falling between -60 and -70 (remember we are dealing with negative numbers so the lower number is a higher signal level with 0 being the absolute maximum.) So in the case of your SM with -42dB RSSI, you can lower the power of the 18dB and still have -60 which is just about right.

If you have an SM with a signal level higher thn about -58dB, you should be able to set the Power Control to Low and still have -76dB. I would suggest that you test this on site rather than changing users from the AP. Once you have a feel for when to switch the Power Control to Low, then change your other users.

Well, he may be the user and not the provider?

Then he has some infor for his ISP


Yeah! At least I have learned something just in case I set up a WISP! :wink:

If he is a subscriber, he can at least ask to have the power level turned down on the SM. It will help him, and help the WISP as well.

I dont think my WISP will listen to me for that kind of request, anyway I have access to the Canopy homepage.

Almost all of the subscribers of this WISP were very disappointed with their poor service. They are accepting more or less 400 subscribers everyday nationwide but their bandwidth is not enough. :frowning:

I hope they will solve these problems soon…

Thanks to all of you…

Hi Vin, can you go to run a speed test and post it?

This is what ours looks like
Last Result:
Download Speed: 10387 kbps (1298.4 KB/sec transfer rate)
Upload Speed: 10523 kbps (1315.4 KB/sec transfer rate)

Yes, if your signal is to powerful then you will recieve data from your own SM - which will cause high Jitter. If you go into your Configuration page and lower your output power down to around the 11’s to 18’s - this will cause your signal to not have such strength and will make your Jitter go down quite a bit. After you save the changes in the Configuration page… Save changes and Reboot. It will take approximately 25 seconds for your Radio to come back on after a reboot.

Good luck! :o

If your signal has to much power it will bounce off of things and hit your SM without it even hitting the Acess Point, the name for this is Jitter. Which is why you need to lower your Output power. Here is a pic:

I tried changing the power level to low and it makes the jitter lower a little bit. I tried changing the color code with the lowest RSSI (means AP not facing at my SM) and I never got a jitter higher than 5 but when I ping the AP, latency is a bit higher compared before. Sometimes there’s a 80ms reply, I seldom get this with high RSSI…

Should I stick with this AP or go back to the old one?

My advice would be to go back to the old Access Point, your ISP is probably off the map on how you got switched to another AP :slight_smile: Also, high Jitter does’t mean much - as long as it’s not a steady above 9.

What was the jitter around when you lowered your dBm output?

Remember you have local access to your SM - so you can actually keep lowering your output power until your around the 2 - 7 dBm’s. See how low you can go without not being able to register.

If you have any problems, I check on here every 10 minutes.

thanks for that suggestion… but… how can i lower my output power?

i only see here Power Control, options are low and normal… i don’t see any significant improvement after changing to low… :? but i can live with it. i didnt experience any problems on my internet connection…