Very Strange Problem with Canopy Wireless System.

I have been having some very strange issues with my canopy system.

for web surfing and checking e-mail the internet works quite well.

but, I have a few random issues.

I cannot install the flash media player plugin from the adobe website, the download of the flash plugin goes at less then 1 kbps, but I can download the plugin no problem on any other internet connection I use.

If I find a mirror of the plugin on a different website, I can download it from there. it only fails when I download from abobe directly.

Also, I can’t connect to my work computer using remote desktop.

I can connect to my main server at work without issue (3389), but when I use the port I was assigned (3390) to access my pc directly, it doesn’t work, the connection speed is to slow to connect.

it almost seems related to the flash plugin issue, because I can connect to my system, but it goes at less then 1kbps.

I can access my pc on the port I was assigned (3390) from any other internet connection, except mine at home.

is there something about the nature of the canopy system that causes this?

I just can’t wrap my head around it. my pc and my work’s server are on the same subnet, on the same lan, using the same public ip address

yet my connection to the main server is very fast and the connection to my system is very slow.

I tried to e-mail my isp about it, but it has been a week and I haven’t heard a thing back.

Does anyone here have any ideas where I can start looking?

they may have filters applied in your radio or on their ap that block remoting to other machines. your best bet would be to call them.

I work with remote desktop a lot and I have connected to over 50 different locations using remote desktop at home

and I was able to connect to all of them without an issue.

the only system I can’t connect to is my own work system, which makes no sense to me and is quite frustrating.

in fact as a work around for this issue I have been connecting to a clients server and then connecting from there server to my system and that connection works,

but using remote desktop to connect to a second remote desktop is not a long term solution.

It almost seems like a NAT issue, but it is like no issue I have seen before.

are both locations on the same network?

Yes, both my work’s server and my work PC are on the same network

they are part of the same physical LAN

they are both on the same SUBNET

they both use the same internet connection for incoming and outgoing

my work pc and my work server can see each other with no issues.

and when I am home, I can connect to my work server and access my work pc

when I am home I can connect to any other computer on the internet and then hop to my work pc.

but I can’t connect to my work pc directly.

I would assume it probably doesn’t have much to do with your Canopy system or your internet provider but a configuration error.

- what operating system is your work pc on?
- There are some websites and security programs that can tell you what ports are open on your computer, have you verified that this port is open?
- What software are you using to connect remotely? How are you sharing the public IP on both PC’s? If you are using a router trying putting the work pc in the DMZ and see if it works.

My work pc is running windows XP pro SP2

I have gone to and and verified the ports are open.

I can connect to my work pc using any other internet connection, except for my home connection.

I am using the microsoft remote desktop client.

My work pc is behind a firewall and a router, but since my remote desktop connect works from all other connections but my home one, I am confident it is setup properly at my work.

I have been using the remote desktop on my pc for over 2 years and it works flawlessly from any other internet connection.

only from my canopy wireless system do I have a problem, so the issue my be with my ISP in some way I can’t even imagine

could it be that for some reason the firewall is blocking your connection from home as it might see it as a threat. thats what firewalls do ya know :roll:

The firewall at my work is the built in firewall in a bell modem/router

it is a speedstreem modem, a modem I work with on a daily bases.

it has no ability to block connections in the way you describe.

and I connect threw that firewall to get to my main work server and it allows that no problem.

and the connection to my work pc isn’t blocked, it just connects at less then 1 kbps

I’ve seen strange issues like this due to McAfee/Norton etc firewalling software. Windows firewall, if enabled, could also be a culprit.

I would disable any protection software you have and test the connection at that point - at least then you can verify if it’s any software on the computer causing the issue or if it’s the modem.

I’m also assuming you’ve tried a different computer at home and you get the same results?

My company refuses to use macfee or norton for firewalls, we have to many issues with them.

and my work pc has the firewall turned off, it has been turned off for some time.

but it can’t be a firewall.

I only have the problem at my house.

I have used 4 different computers from my house and all of them had the same issue.

The only thing to an explination that i have gotten is a double nat issue, but I can’t see that being a problem since i can access my work server.

so here is an overview of the problem

When Im at home and using remote desktop:

work.ip.address:3389 works
work.ip.address:3390 Doesn’t work

when I use ANY other internet connection and using remote desktop

work.ip.address:3389 works
work.ip.address:3390 works

unless they are blocking 3390 there is no reason why it wouldn’t work. Try plugging your internet connection straight into the pc that isnt working and assign it the IP you need, test it. If it doesnt work its probably block on your ISP’s end or you are missing a config setting.

Get a hold of your isp, this forum isnt geared to resolve these types of problems.

Yeah - I agree with Vince on this one. The only thing I can see that would cause it is your ISP blocking 3390 for whatever reason.

From home, try the following:

telnet <WORK_IP ADDRESS> 3389

telnet <WORK_IP_ADDRESS> 3390

See what happens.