Voip over Canopy.


We have recently had a Canopy network installed to connect 4 of our remote offices to the admin building, the installation works very well and we have had no problems with it, that is until we tried to set up a Siemens VOIP phone in one to the remote offices. Now none of us are experts with Canopy, but this setup should have been straight forward in my opinion.

Our LAN is set up on a 192.169.1.x range and we assigned the 192.168.3.x range to our wireless equipment, the VIOP phone has been setup with a static IP, subnet and Gate way, in the same range as the PC’s in the remote office. The problem is that the phone cannot find the gateway. I have plugged the phone directly into the BH with the same results. The phone works on the LAN in the Admin building with the same IP settings that we have tried at the remote office and it has no problem with our Cisco wireless network. Also when the phone is on the network at the remote site We can ping its IP from one of the pc’s in that office.

Any help will be greatly appreciated.

You will need to post much clearer information as to the exact addressing scheme you have in all locations before anyone will be able to help.

Hi Vanila

Our LAN is on a range that includes all servers and PC’s in the Admin building and all the remote sites. The canopy devices have been configured to use the range. The remotes sites lay out are as follow.

BH from Admin building to Ranges Office.
BH from the Rangers Office to The Admin building
AP at the Ranges office.
SM at the Airport to Rangers AP
SM at the Library to Rangers AP

hope this helps

You mentioned a Gateway. Where is that located and what are it’s IP settings?


Make the following configuration changes to ALL of your Canopy equipment:

Bridge Timeout: 1440

Your logical IP addressing sounds correct. Make this configuration change, and power cycle all of the Canopy units. Let me know what happens.

can you ping the phones from the pc when inside the same building

can you ping the gateway (assuming the VOIP PBX) from a pc

are the phones using vlans ?

This might help.
What you can do is first find out the MAC address of your VOIP device. Plug it in the network ping the device from remote and local site. Access your AP,BH and SM and check in the Bridge Table whether the MAC address of you VOIP is there or not.

Hi all

Thanks for the help, Sorry for not replying sooner, I have been on leave (lucky me…) I will try the ideas you have posted and get back to you. :smiley:

Well no luck yet.

I changed all the Bridge Timeouts to 1440, tested the phone on the main office LAN to see if it worked. Then I took it out to the Rangers office but still got the same error message “Gateway not found”

When the phone is on the network in that remote office I can ping it from any pc on the LAN
I can only ping the PABX from a PC with a Static route setup. in the main office LAN or at the Remote site.

The problem still is that with the same settings the phone works with no problem at another remote site using CISCO wireless Routers

Thank you to every one who took the time to reply to this question. Turns out the problem was the default gateway setting on the Canopy devices was setup incorrectly, and even though all pc’s on that side of the canopy work no problem there was no way for the IP phone to find the .4 IP range. Setting up a default gateway on the Motorola devises fixed the problem.

By the way setting the Bridge Timeout to 1440 will only have made the problem worse as this increases the time it takes to refresh the Cache.


Told you it was the Gateway…