Web Page can not be reached when trying to connect to Clients unit

Hi Lads,

Im having problems with the web page as in im getting an error when loging in on https://x.x.x.x. I can ssh into it and ping outwards and everything is fine, https is set up on the unit too. There are multiple units connected to our base station and this is the only one with the problem on this particular basestation. however we've had trouble with other units on different base stations with web pages aswell.  Is there any thing i should look out for or do? ive already tried a soft and hard reboot and neither worked.


Hi Paul,

Could you please let us know FW version installed on your device.

Are you trying to reach it from LAN or Wireless side?

Thank you.


The FW is 3.2.1 non gps

Im tryint to reach it from the wireless side.



Could you please to try with the latest 3.3 Release?

There was major bug in 3.2.1 Release which may cause such kind of issue.

Thank you.

1 Like

What is the ssh command to upgrade the unit as i have no access to the LAN?


Try a different browser. Firefox worked for me when IE, Edge, and Chrome would not.

Hi Allen,

No that made no difference. thanks for the opinion though, appreciate it.

@WCPaul wrote:

Hi Allen,

No that made no difference. thanks for the opinion though, appreciate it.

Paul, As Fedor mentioned, there is a known issue with 3.2.1 where the snmpd process crashes and prevents web access. However, a reboot will resolve it. But you've tried that and still not able to access it. Is there anyway you can initiate an upgrade to 3.3 via cnMaestro (if you have it onboarded) or CNUT? Are you able to access it via snmp? If so, snmp  upgrade is an option too. 



Sometimes I have to ping a client unit from the AP (under Tools), before I can access it.