WLAN access of STA in NAT mode?

When I configure the STA in Bridge mode (using DHCP for the WAN address), the unit gets an IP address using one MAC address, and is accessible over the WLAN.

However, when I configure the STA in NAT mode, the STA uses a different MAC address (:FD instead of :FC) to request a DHCP address. This new IP address does respond to ping requests, but not to HTTP requests, so the STA cannot be remotely managed. The STA LAN is still able to access the internet normally. The original MAC address used to request DHCP appears to be no longer active over the WLAN, and doesn’t respond to ping or HTTP.

Is this a known issue? Am I missing something?

When you set the STA in NAT mode (Configure->Network menu option), you have enabled both the LAN and WAN interface to have unique IP addresses. The UI would have prompted you to assign IP addresses for the WAN as well as the LAN interface. The assumption here is that DHCP was chosen for WAN interface in which case the radio would have obtained an IP address through DHCP. This IP address will serve as your management IP address.

On the same page, for the LAN interface, you can configure an IP statically which is accessible from the LAN side. If LAN IP is not configured, the radio assigns a “local IP address” of to the LAN interface.

You should be able to access the STAs management interface (UI) through the WAN IP address. This is not an issue in System Release 1.1.6 and works as designed. Please contact Cambium Support if you still have issues. They can be contacted at http://www.cambiumnetworks.com/support/contact-support

I’m sorry, I had thought my point was clear.

Specifically, as I mentioned, the STA’s WAN port uses a different MAC address, depending on whether the STA Network Mode is NAT or Bridge. The IP address in Bridge mode (whether static or DHCP) is accessible via the LAN and the WLAN, but the IP address in NAT mode (again, regardless whether static or DHCP) only permits HTTP access on the LAN, not the WLAN.

It does make sense that I “should be able to access the STAs management interface (UI) through the WAN IP address”, I’m just pointing out that it doesn’t work.

Ping response and SNMP accessibility are fine with either address, but the web GUI is not accessible. I tried with AP Management Access Interface set to “LAN Only” and “LAN and WLAN” (there’s no similar field on the STA), STP on and off, but nothing seems to make any difference to the root problem I’ve found: the web GUI on the STA is not accessible over the WLAN when the STA is in NAT mode.

My apologies if my answer was too long winded. The last paragraph in my response was meant to directly address your original question.

HTTP access is permitted on the WAN interface when the STA is in NAT mode. I have verified this on System Release 1.1.6 by accessing the STA UI from a PC above the AP using the STA’s WAN IP address. Since it is not working for you, we will need to troubleshoot this for you.

Please contact Cambium support so an engineer can get in touch with you to troubleshoot further.

Also, the “LAN Only” and “LAN and WLAN” option is a security feature for the AP only. When set to “LAN Only”, you cannot access the AP’s management interface from an STA. When set to “LAN and WLAN”, access will be permitted from an STA.

This is just for information and has no bearing on your original problem.

I am having this same issue. Was your problem resolved? If so, would you please let me know how you fixed it?