X320 Maximum Station Setting


I work for a College that includes a hotel where students can train.

On our college campus we mainly have X620 arrays - we can limit the maximum number of stations per array through the standard XMS management tool.

In the hotel we use X320 arrays. At the moment we are managing them through the XMS-Web portal. That allows us to set the maximum number of clients for each profile.

We’d like to get all of the arrays onto the standard XMS management tool, but the AOSLite profile in there doesn’t provide that option. This forces the X320s to default down to just five clients - this can cause problems.

Do we have to keep the X320s in the Web Management Tool, or is there a way to have our metaphorical cake and eat it?

Thank you.

Hi David, I believe you can over come this limitation with the XMS Mgmt tool. If you can please post a screenshot of what you are referring to, then I am sure we can provide you a solution.

Hi Gary

Screen cap from the XMS Mgmt Tool - as you can see on the left hand side the XR320 profile lacks the ‘Limits’ section. I think that’s because the setting is manged centrally in the XMS Web Tool.

If there is a way to set that, it would be great. if not is there a way to change it within the CLI? I could then amend one XR320 and pull it’s config as a new template (I believe)

Thank you.

Hello David,

Not sure if someone resolved this for you and it has been so long since you posted the question here.
There are certain features in XR320 which may not be supported in the XMS-Enterprise management system. In your case, the station limit setting in XR320 can be done via CLI on the AP itself. But keep in mind that if you configure anything from CLI directly on the AP and then you end up pushing something from the XMS-E, the settings configured from CLI will be overwritten by the XMS-E profile settings.
Here are the CLI commands to change the stations limit on the XR320 on a per SSID basis,

X211720419D00# ssid
Configure Success
X211720419D00(ssid/)# edit xirrus -------- xirrus is the ssid name here
Configure Success
X211720419D00(ssid/edit/“xirrus”/)# stations 100
X211720419D00(ssid/edit/“xirrus”/)# save
X211720419D00(ssid/edit/“xirrus”/)# apply

Hope this helps.