XM Nanobridges falsely report ethernet Down

I'm not sure if this is a known issue; I did a brief search for it and didn't find anything.    On all XM nanobridges that I've elevated the ethernet interface reports to be down (though in green) while in fact being up and operational.  This caused me quite a bit of head scratching when trying to diagnose an issue with a newly elevated sub.


Hi Jacob,

Yes, this is one of known issues which has been already solved in 3.3 Release.

I would be appreciate it if you could verify issue with 3.3-RC14 Beta Release.


Thank you.

3.3-RC14 seems to have fixed it an the NanoBridges that I've tried it on, but I am still seeing this on an XM Loco M5.

Also, it should be noted that you can still tell whether or not the ethernet is actually up - it will switch from green to pink if it's really down.

Thank you for feedback.

We will check with XM Loco M5.

Could you please provide Hardware Version from Monitor -> System page?

Thank you.

Hardware Version ePMP Elevate NSlocoM5-XM-V2

I also just came across a NanoBridge that's still showing ethernet down (but green) on 3.3-RC14

Thank you, we will check NanoBridge as well.

Thank you.

Issue has been confirmed and it is gong to be fixed in 3.3 Release.

Thanky you.


Fix for this issue is already available in 3.3-RC21 Beta Release for NanoBridges and XM Loco M5 units.

Unfortunately same behaviour has been observed on several other device types and our engineer are working on this now.

Thank you.