XV2-2 slow connections

Hi.

I have a customer with a number of XV2-2 devices and users are reporting very slow connections and frequent disconnections.

I have noticed that there seem to be a lot of clients that are reporting ax capability, but are connected on 2.4GHz bgn. Normal band-steering is enabled, but the majority are still staying rigidly on 2.4, is this normal?

All APs are running the recommended (6.5.3-r8) version and I am hesitant to upgrade to 6.6 with the local ui problem that seems to have.

Does anyone have any suggestions? They are currently set to 40MHz channel width on 2.4GHz and 80MHz on 5GHz.

Thanks

Phil

2,4 on whole XV family is broken :frowning:
Try to add this:
!
wireless radio 1
mode gnax
wireless radio 2
mode gnax
!
In section User-Defined Overrides on AP Group

1 Like

Hi @PFR

Do you means disable “b” and “ac” mode?

Hi Philetaylor,
Could you please try the below?

  • Set the power of the Radios with a difference of 6dbm between 2.4Ghz and 5Ghz.
  • Revert the 2.4 Ghz band channel width to 20 Mhz. Set the channel width of 5 GHz to 40 Mhz
  • Set the Radio 1 (2.4 GHz) mode as gnax (You can do this from the AP CLI as below -
    • (config)# wireless radio 1
    • (config-radio-1)# mode gnax
  • Run Auto-RF dynamic channel with default setting to avoid interference and for better channel selection.
  • Also, could you please share some photographs of the location where the APs are deployed?
2 Likes
  a                    : Allow only 11a clients
  ac                   : Allow only VHT clients
  ac-ax                : Allow only VHT/HE clients
  an                   : Allow only 11a/11n clients
  b                    : Allow only 11b clients
  bg                   : Allow only 11b/11g clients
  bgn                  : Allow only 11b/11g/11n clients
  bgnax                : All modes clients are allowed
  default              : All modes clients are allowed
  gn                   : Allow only  11g/11n clients
  gnax                 : All modes clients are allowed, except 11b
  n                    : Allow only HT clients
  n-ac                 : Allow only HT/VHT clients

replying to myself

1 Like

Do u have something what will connect with 11b ?
In my enviroment no devices with this standards :slight_smile:

Philetaylor,
Sounds like a phyiscal layer problem with poor connections. There are good suggestions in this post. Do you know your sales team? Your RTM can also get involved to take a closer look and assess physical placement of radios, review your configurations, and help you get more familiar with cnMaestro for troubleshooting.

Keep us posted on whether you’re able to implement the suggested changes and the improvements that you’re seeing from the changes. Thanks.