Anyone else having to reboot AP's since 2.5.1 upgrade ?

We have about 35 GPS sync AP's in production and right up until recently I don't believe I have ever had to reboot one.  However after doing the 2.5.1 update on them a while back I  have had to reboot 4 different APs on 4 different occasions.

First time was the day after we upgraded to 2.5.1. A customer called and said his internet was down. I was unable to access his radio so I logged into the AP.  The AP showed his radio was connected and everything looked fine but I could not acces his radio.  So I tried accessing the radio on another customer on that same AP and could not access it.  I tried several more on that ap and couldnn't access any of them.  I rebooted the AP and everything came back up and it has  ran fine ever since.

A few days later another customer, on another AP on a different tower called. Same thing, I could not access any of the radios connected to that AP.  Rebooted AP and everything was fine.

This week I had this happen twice. So far it hasn't happened to the same AP twice but about once a week now I have to reboot an AP.

I haven't had time to really troubleshoot this and thought I would check and see if this is a known issue before I start trying to track it down.

I haven't seen this issue and all of my APs are running 2.5.1.  That said, in  a number of situations I've not been able to get CPEs associated with an AP running 2.5.1 if they are running anything older than 2.5.  Are your stations also running 2.5.1?

we've had a few CPEs stop passing traffic after a recent storm, de-registering them resolved it.   

We haven't had any APs lockup though.

I did notice that 2.3.4 CPEs wouldn't lock to a 2.5.1 AP, we normally upgrade the CPEs first, the customer had there unit off. after we went and upgraded the firmware, it locked without any issue.

We have had a similar issue with AP's on 2.5 and 2.5.1 where CPE's were showing as associated but not passing traffic and unit's were not accessible.

As above, rebooting AP or de-registering CPE resolved the issue but we couldn't keep our AP's on this firmware and had to roll-back.

All our CPE's are operating on either 2.5 or 2.5.1 with no issue.

Only see problems when AP's upgraded.

I am seeing the exact same behavior on my network but it is only occuring on 2 back to back APs and not on any of the others. It started after upgrading to 2.5.1 and adding the APs to cnMaestro. I haven't rebooted the APs when this is happeing but rather just deregister the clients through the Monitor>Wireless Tab in the AP and they start responding again. In my case, I see them disconnecting from the AP themselves and start responding again on their own eventually. These 2 APs have a terrible list of client uptimes because of it. I wish they would add session counters to the AP like the Canopy line has to see how many times they have reregistered instead of just seeing their latest uptime.

I service myself at home of this same AP that is having the issues and have noticed that if I log into my client radio and just try a few link tests, it starts passing traffic again. It definitely doesn't appear to me to be a RF issue though. I haven't been able to track the issue down and have even brought the entire tower site down to 2.4.3 again but it is still happening now and wondering if that has to do with a few straggling clients still on 2.5.1 trying to talk to the cloud. I seen the email this morning suggesting to upgrade to 2.5.2RC6 for any clients managed through the cloud so curoius what that is all about.

>I did notice that 2.3.4 CPEs wouldn't lock to a 2.5.1 AP

We ran into this also when two SM's were not online when the update was done. We ended up rolling the AP back until we could catch the two SM's online and upgrade them.  

Had it happen again twice over the weekend. This time I just de-registered them as someone here suggested and they came back and worked.  

Has anyone with this problem tried the current RC and if so does it fix it ?

I've had zero problems.

I wonder if maybe you're using 2.5 ms frames and the CPEs are on a release previous to (version) 2.5.  They will associate but it will cause some issues, possibly what you're describing.

I had problems upgrading to 2.5.1 some SM will not longer connect to AP. AP is at 5ms frame.

Downgrading to 2.5 fixes the issue. Some SM which won't connect are on 2.3.1 or..

Is there any incompatibility or regression?



>I wonder if maybe you're using 2.5 ms frames

We haven't messed with the frames  or any other RF settings on the radio beyond the freq, channel width (20Mhz), SSID and WPA2 key.

We have had this problem as well. If I downgrade to 2.3.4 the issue goes away. The problem is I want to run the newer firmware because I have better speed results with it but can't have customers randomly going down. They do come back after a while and rebooting the radio or deregistering the client from the AP will bring them back as well but that's still unacceptable. The simple fact that it doesn't happen on 2.3.4 but it does randomly appear on the firmware versions since tells me it has to be an issue in the firmware. I haven't been able to find any resolution to this problem so if anyone has any ideas please update. Thanks

I'm seeing  an ePMP 1000 backhaul in TDD PTP mode stop passing traffic once a day since going from 2.5 to 2.5.1 but the Slave/SM shows up as connected, I have rebooted the Master/AP and all comes back fine. I just changed to 5 ms frames in hopes it will help. I have 3 other links on that tower that are doing fine.

> If I downgrade to 2.3.4 the issue goes away.

Are you downgrading just the AP or the customer radios also ?  We were running 2.4.3 on many of our AP's (and all but two renegade customer radios) and I didn't have this problem but it is becomming a daily thing now so I'm going to have to either roll back or try the newest RC

Just the APs, it doesn't seem to matter if the client radios are on a higher firmware or not. Every new firmware version I upgrade my APs in hopes that the problem goes away but it reappears and rolling back to 2.4.2 it stops happening for us. 

I've had some problems on the latest firmware with PPPOE. I lose connection to the radius server and it doesn't come back without a reboot. Rolled back to an earlier firmware and it seems better.

We also  noticed this problem on 2.5 version. But our APs were working  fine for 2 months! 

We have downgarded all  all  APs to 2.4.3 but the problem is still here

We have had to downgrade most of our AP's to 2.4.2.

Problem persisted on some sites on 2.4.3.

We do have one sector still on 2.5.1 that doesn't seem to have this problem - every other one we've had to downgrade.

What FW are your CPEs running ?