Cant access R201 router.

I have had this happen several times on several different routers.  After some time I can't get into the router with the usual IP in my browser.  I have to reboot the router and then it begins to respond.  It is otherwise working and appears to be fine on cnMaestro.


Hi Steve, 

thanks for your email. I am afraid this has not been observed/reported else where. Can you please provide us some more details.

Can you also share your configuration file and some screenshots ?

Are you able to ping in that state  (when GUI is not accessible)?



I will watch for this condition to happen again and get you more informaton.


I have one in this conditon right now.  I can ping it.  It shows up using cnMaestro but I cannot access GUI via browser.  I'm sure if I reboot it then my browser will bring up the GUI.  I can't get it to download tech support file using cnMaestro.  I do notice a minor alarm on cnMaestro for two of my R201 routers.  Alarm message: Device's Configuration Changed Outside Of CnMaestro

 Perhaps this alarm has something to do with it.  It says resolution: Resync Device

 I can send you log in information to my test laptop at the site as well as give you access to my cnMaestro if you send me your private email.



Hi Steve,

Can you also check if you are able to access it using  in the problem state?

Also it would be nice if you can share your config and syslog (after the problem stat). Its ok if you capture the logs post reboot.

Please send these to my email



We also have been having trouble getting into some of our R-200 routers.

All of our routers have Version 4.3.2-R4 firmware installed.

Same problem as others have reported. 

The latest router with the problem......

Cannot get into the router with the local LAN address using Port 80 or Port 443

Also cannot get into the router via the WAN address using Port 80 or Port 443.

We can ping the router on both the WAN side and the LAN side - but cannot log in from either side. 

The routers seem to always continue to pass data ------- just cannot access via Port 80 (http://) or Port 443 (https://)

To fix these problems, we have to drive to the customer locations, unplug the router, plug it back in - BINGO - the router now lets us in. 

Currently, I am highly TICKED, as the latest R-200 router with the problem is located 320 miles (one way) from us at a remote unattended location. 

We had to drive to the remote location and REBOOT it before we could get into it from either the LAN or WAN side.  . 

1 Like

I have been able to to a reboot via cnMaestro.  Then I can get into it from the LAN  or the WAN side. If it is a router that I am on site with I reboot it with a power cycle and then I can gain access.


Yes, I reboot them from cnMaestro as well when they stop responding. Definitely something amiss. I had opened a ticket about this a while back, and the solution offered was to make sure the routers didn't have public IPs. That's not exactly an option for us, so we're stuck rebooting from Maestro when we need access until we can generate enough buzz to get it fixed.

20% of my online routers I can't access the web interface currently. Of those, 75% are on the newest fw release.

1 Like


We have been trying to reproduce this situtation in our lab ever since Steve reported it. However we are not seeing the issue. Is it possible for you to get us a tech-dump from cnMaestro once the device is in this state ? This will help us to determine if there is a problem in the web server process.

It would also help if you can provide any details to help reproduce this issue. Please drop me an email and I shall send you a config file that will help us drop into shell once the device GUI becomes inaccessible.




We are able to reproduce this , will root cause it and send you update.




We have been accessing several remote R-200 routers trying to find another one that we cannot get into. 

So far, all have been accessable.  

Have not seen a particular reason for the cause of not being able to access (ie: firmware updates).  In our case, they just seem to randomly be unable to be accessed via the GUI.

We just got our first batch of R-190W routers.  Starting to program them and put them out in the field.  Will advise if we see the same problem with them.

We thank Cambium for coming out with the R-190W routers which are "Plain Jane". We have no need for SIP and don't want to get in the SIP VOIP business, because of the FCC regulations of reporting several times each year and paying fees to the FCC's ULS Fund.  Buying routers with SIP in them is a waste of money in our (and many others) case. 

Since I have never seen it brought up on any of the Cambium forums......

For those in the U.S., if you are not familiar with the above and are providing SIP VOIP to the public - I would suggest that you do some research on the FCC Web Site. 

While I am at it, for those in the U.S., if you are offering Internet service to the public, you are required to report a bunch of information to the "Frendly Compensation Company" twice a year on FCC Form 477.  Pain in the xxx. 

I would wager that many on this forum are not aware of the above requirements. 

Welcome to the world of more taxes and government control. 

I have a router in the can't access state right now but as luck would have it cnMaestro seems to be down so I can't get a tech support dump.  When cnMaestro comes back online I will send the download.


It seems they have already replicated this in their lab. Cambium, do you still need tech support files?

No, tech support files are no longer needed. We saw the issue on one of our device and we were able to gather the required data. The engineers are trying to investigate on this.



1 Like


I realize this thread is a few months old, but I'm curious if the solution was ever identified? My ISP uses the cnPilot-R201P and I'm having the same trouble. 



Hi Rachel,

can you explain the issue you are seeing.

What version of software are you running ?

Are you able to access the device via LAN port ?

Have you tried accessing as https://<ip-address>

Since my original report to the forum on this problem on 10-17-2017, we have seen this problem several other times on multiple R200 routers. 

Can't access the routers via http or https, until you power cycle and the router reboots.

Still no fix for this? I'm running 4.3.4-R8 and after some unknown period of time the router will not bring up the GUI.  I can ping it but it will not serve out it's log in page.  Both http and https.  This was reported over a year ago.  I reboot the router and then it shows up. This is happening on several of these routers that I maintain.


The problem: when the router is initially powered on, I can access the administrative interface through the WAN IP (from an outside network). After a certain amount of time, and I haven't yet figured out what that is, the admin interface stops responding and I have to reboot the router if I want to make a configuration change.

-i cannot access the admin interface from the wireless LAN;

- I believe I can access through a LAN port, but I'm usually wireless so it's just as easy to port forward through an SSH tunnel and come through the WAN than it is to go use one of the hardlined computers.

Software is 4.3r9.

I get an invalid certificate authority alert if I use https instead of http.


Hi Rachel,

In current 4.4-R6 Release,  we have added fix for this behavior, Please update the image of your device to 4.4R6 and provide your observation.

Image link :