Enterprise Wi-Fi System Software Release - 6.5

Software release 6.5 is available for Enterprise Wi-Fi. 6.5 software release contains features, enhancements, and bug fixes. Following are the downloads available for software release 6.5.

New Features
Maximum wireless client
At present, the WLAN profile provides an option to configure the maximum wireless clients association
limit. This configuration limits the maximum number of clients per SSID per Radio. For example, if a user
configures the maximum wireless client as 10, on a device capable of 2.4 GHz and 5 GHz radios, the total number of clients that can be associated is 10 across each Radio. This has been enhanced in System Release 6.5 to set the maximum clients limit per SSID irrespective of the number of Radios to which SSID has been mapped.

EAP-FAST Support
EAP-FAST authentication occurs in two phases. In the first phase, EAP-FAST employs the TLS handshake to provide an authenticated key exchange and to establish a protected tunnel. Once the tunnel is established the second phase begins with the peer and server engaging in further conversations to establish the required authentication and authorization policies.

Proxy Through Controller
cnMaestro On-Premises can act as a proxy server for a AAA request coming from Enterprise Wi-Fi 6
Access Points. In this scenario, cnMaestro acts as Network Access Server (NAS) for the AAA server.
The AP sends AAA packets to cnMaestro On-Premises, and cnMaestro forwards them to the AAA server.
When the Proxy Through Controller feature is enabled, CoA is supported other than AAA requests.

New Platforms Released
XV2-21X: The XV2-21X is a Dual-Radio Indoor 2x2 Wi-Fi 6 Access Point (AP).
XV2-23T: The XV2-23T is a Dual-Radio Outdoor 2x2 Wi-Fi 6 Access Point (AP). It supports 1 GbE RJ45 interface and Outdoor-rated IP67 enclosure.
XV2-22H: The XV2-22H is a Dual-Radio Indoor 2x2 wall plate Wi-Fi 6 Access Point (AP). It supports 3 x GbE Ethernet, one with PoE out, RJ45 electrical pass-through ports and BLE/Zigbee/Thread/Matter.

The list of enhancements, fixed issues and known issues can be found in Release notes.

1 Like

I can see that in cnMaestro by some strange coincidence 4.2.2.1 has become the recommended version;)

For cnPilot products (Wi-Fi 5), 4.2.2.1-r3 remains the recommended version.
For Wi-Fi 6/6E, 6.4.2.1-r1 is the recommended version.
We keep reviewing the recommended versions of each product line and will update them based on the latest information.

I wrote to you that 6.4.1 was mistakenly assigned as the default for the e410. I reported an error. And suddenly revelation? You decided that this was a mistake after all, and yet 4.2.2.1 is the best? Better late than never :slight_smile:

Similarly with MESH, there was no error, everyone denied it and suddenly the release notes show that MESH did not work in the ETSI region.

Sometimes it is necessary to be able to admit a mistake beforehand, which means a much smaller loss to the brand

Add ethernet ports to Device Configuration for the XV2-22H

@Springs read release notes :slight_smile:

Right now 2 and 3 are stuck together.

But you can’t even configure 2 from Cnmaestro. You have to get into the AP interface.

But it SHOULD be there in Cnmaestro. (Well in my opinion.)

1 Like

Hi. I tried this firmware on a XE3-4, however I noticed that the options for “Minimum Unicast rate” and “Multicast data rate” is missing in Configure → Radio, when I login with Device setup (Local management).

Reverting back to recommended version solves it. 6.4.2.1-r1.

Hi,
is there a reason why the firmware can’t be downloaded in e410 support page that was also linked in OP?
e410_e510_e430_e600_e700
Thanks

1 Like

I think somebody forgot to move it from beta section

No one forgot to take it out of BETA.
Version 6.x is a beta version for old devices and is only recommended for xv devices*-*
I do not recommend version 6.x for e410.
There are an awful lot of unexpected events, and thus there will be a lot of problems with normal functioning. Starting with the inability to install it properly.
But as someone who likes to take risks and wants to have a version different from the recommended one, why not?