Epmp continues to scan

I’ve installed the bridge in a box with SM to AP distance of 500’ connected to an APM300 at SM end. The SM configuration tells me its transmitter power is off and the LED’s on the SM indicate power and ethernet and the signal strength LED’s continue to flash in ascending order. The SM has been doing this since install two weeks ago, I do get decent wifi signal at the APM but it drops off at least a dozen times per day forcing me to reset my APM. Can anyone help? Thanks.

Hello Jean Michel,
If SSID and password do much between the AP and the SM, do check:

  1. first, try to use smaller channel bandwidth (20 MHz) on your link.
  2. use at leat 20 dBm as transmitted power on the AP
  3. Change frequency at the AP side and select all frequency list at the SM side
  4. check on the Subscriber Module Target Receive Level: make it at least -55 dBm.

Sincerely yours,

Niragira Olympe

Thanks for the prompt reply Olympe, however I seem to have a new issue in accessing the AP. I can neither access it through the host router (to which it’s plugged into) nor by directly attaching the Ethernet cable to my laptop. Tried default IP’s ( and through cable) to no avail. Can I obtain the AP’s IP or communicate with it otherwise?

Still no ability to communicate with AP or SM module. I’m a bit of noob with this system, is there a step by step process to reestablish communication or do I have to perform a hard reset?

You should always be able to use to access an ePMP radio that you are plugged into. The IP is kinda “hard wired” to the ethernet of all ePMPs. Of course, you’d need to have your laptop set to a matching 169.254.1.x IP… so assuming that you know how to manually set your laptop’s IP, you should be able to log in that way. :slight_smile:

Hello Jean Michel,

the ePMP AP (1000/2000/3000) is accessible via default IP address:, (Or subnet mask: and the ePMP Force Series (200/300) are reachable via IP address: Did you try these IP addresses. Make sure you did not change the default IP address. Otherwise, reset it and reconfigure it.

Sincerely yours,

Niragira Olympe

Firstly thank you so much for your responses, I can’t get anyone to physically visit so this is really my only hope. Now, I plugged the line to the POE that ultimately feeds the AP and manually set my IP on my laptop to When I tried to connect, received “ too long to respond.” Also did the same for Olympe’s suggested IP’s after manually changing my laptop’s IP to and had the same responses. I’ve posted some screen shots, I can’t help but think I’m missing something obvious. These radios came right out of the box and I haven’t done anything to them. Any suggestions are very appreciated.

ARP snip

change your default gateway to or leave it blank

Thanks Cheree, I tried both but still no response from although I see it on the network from the “cmd” interface (pictured above). I also tried as per the ePMP user guide (after manually setting my laptops IP to this range) and still no response.

Laptop set to:
IP Address:
Gateway: blank

If you are trying to get the laptop and the radio to communicate on 169.254.x.x addresses, then the default gateway of may mess things up for you. For me, I also like to turn off the WiFi adapter on the laptop, just to make sure it’s IP settings aren’t screwing anything up.

Then, from the Command Prompt, you should be able to ping

So for me, I like to first open a command prompt, and I like to have a ‘ping -t’ continuous ping going, and then as I plug and unplug things - or as I change IP or Netmask or Gateway settings…I can see if that’s working or not working.

NOW - if your IP’s are all correct, you should be able to ping it. If you can ping it, but can’t get at it via the web interface, then the problem might lie in a browser cache issue, or in one of the Cambium firmware bugs - which basically require clearing cache/cookies/etc for that IP.

Hello Jean Michel,

set this IP address on your laptop as below:

You do not need to add the default gateway. Then, try to ping the ePMP AP on and Subscriber Module on Do not use It is the default IP address for the PMP 450 series radios. You have the ePMP Series radio and they are accessible by default via on ePMP Access Point and on ePMP Subscriber Module.

Let me the update.

Sincerely yours,

Niragira Olympe

Thanks again, followed instructions and pinged and .2 with cable from AP tied into laptop. Both returned “Destination host unreachable” with zero packet loss as shown in the snip. Also tried pinging up to .5 and had the same results. I will try from the SM side later.

Hi. In my experience, if you can’t “ping” an ePMP on then it’s broken - or you have settings incorrect. As far as I know, we’ve never really had a broken radio like that from Cambium.

For me, I always try to connect via and not necessarily the 192.168 numbers (which may change, or may be superseded by DHCP numbers) but he 169.254 number is always the IP of the Ethernet of the Radio which you are connected to.

So - if you don’t have something broken or misconfigured with your laptop (something like a corrupted TCP/IP for example) or bad hardware somewhere (a bad cable/poe/etc).

But if it’s passing data for you, then it can’t really have a broken Ethernet.

If you plug that same laptop / cable into something else on its ethernet (also configured manually) that other device replies to pings?

This is maybe not helpful - but I’ve never seen an ePMP which passes data (ie - is working) which doesn’t reply to when configured correctly.

Hello Jean Michel,

check also if your ePMP is well powered from the power injector and LED light on the ePMP are blinking . Give us a picture of your setup. Seet below: Gigabit Data+Power goes to ePMP and Gigabit data goes to laptop.

  1. Try also to look at the reset pin aside the radio Ethernet port and press it for at least 10 second to see if you can reset the radio again.

  2. Try to change the laptop and use another to see the network card of your laptop works well by reaching the antenna on

Let us know how it goes.

Sincerely yours,

Niragira Olympe

So today I managed to log into the SM using the ethernet cable using both the 198 and 169 iPad’s also using the same laptop so that seems to rule out any laptop issues/cache. Still no luck accessing the AP. The POE is ok, green light etc. Tomorrow I will get on the roof with a known good POE and plug directly into the AP to rule out the cable and verify the LED’s. Again, thanks for your continued support!

Hello Mr. Jean Michel,

I am glad that you could log into the SM. Again, check directly on the AP while directly connected to it with a good patch cable. Either you have a power expansion up to the rooftop to power up the Power injector or you retrieve the AP from rooftop and try to log into it in the house. This will confirm if the AP is faulty or if the cable from inside the house to the rooftop was not working well.

All the best!

Sincerely yours,

Niragira Olympe

Connected to AP with short patch cords through POE. Tried bot the 192 and 169 ips and no communication with AP, while my laptop was directly connected like this, the power LED was green and ethernet LED was flashing red. But when I cycled power to the AP and re-signed I get as “alive” with no ports open (using "angry ip scanner). Then when I try to ping again with same ip it reported as unreachable. Also tried through browser and couldn’t communicate with the 192 ip. If I reset the AP will I have to reconfigure it to communicate with the SM?

YES - if you do the hardware reset, then it’ll be blanked out, and be exactly like it was out of the box.

Are you sure you don’t have any firewall or anything else on the laptop which is blocking You’ve probably already checked that, but just wanting to double check.

Also, depending what firmware you’re using on the ePMP’s, it’s also possible that not being able to log in is a firmware bug, and the work around would be to clear the browser “site specific cookies and cache” in your browser. But that would be if the situation is that you CAN ping the radio at, but where you CAN’T log in with Chome browser.

If this was me - I would go ahead and do a hardware reset (blank out the AP) and set it up from there. In your setup, it sounds like they are both just simple bridges, so setup should probably only take a few minutes, and if it’s an incorrectly configured radio, or a munged configuration - then this will probably solve all the issues for you. That’s what i’d do if it was me. :slight_smile:

Thanks again guys,

I also have a spare radio, same model that was used in the network prior to replacement. I connected to it on the bench by using without issue. A few questions. 1) should I just be able to replace the non-communicating AP with this one and have my SM communicate with it without any configuration changes? 2) should I take the opportunity to assign static IP’s to the AP and SM? 3) If I do assign static IP’s will that mess with the source router’s DHCP assignment?

Hello Jean Michel,

here are the answers:

  1. you can adjust configuration between the AP and the SM by having the right SSID, channel and selected frequency set well in the AP and SM.

  2. You can static ip adresses and make sure the static IP are in the same range as the DHCP so that when connected to the router, you can reach the AP and SM. Thought, free some IPs from the DHCP range like DHCP range (, then set the AP on and SM on The gateway should be like

Sincerely yours,

Niragira Olympe