Error PMP450m

Dear, I comment that I am testing with PMP450m and it gives me the following error:

Radio Status Alarm is Active
Transmit disabled - feedback tracking loop out of tolerance

The tests I am doing in a closed environment, without GPS sync and at 22dBm EIRP

This can happen, depending on the environment you're testing in.  When you say "closed environment" what do you mean?  If this is a lab scenario, I would strongly recommend following the directions in this thread.  

I would also suggest upgrading to R15.1.1, the latest software just released, which includes many improvements for 450m (please read the release notes), and can be found here.

If you're still having trouble, we'll want to capture some diagnostics from the radio.

1 Like

Dear Matt, the "closed environment" is not a lab scenario, in a 10x32 foot room. Update the firmware to 15.1.1, and now the error is as follows:

Radio Status Alarm is Active
Transmit Disabled (internal reason code 02)


1 Like


I have the same issue( 

Radio Status Alarm is Active
Transmit Disabled (internal reason code 02)

Did you solve it?

What version software are you using? Are you also trying to do a "lab test" or extremely close-in testing?\

We are using 15.2.1 

Our PMP450m is working in production for 2 years and was broken 2 weeks ago.

If it was working, then exhibited symptoms such as these, I expect that something has failed with the unit. If the unit is still under warranty, I would suggest that you open a support ticket to dig into this further.

I am afraid that unit is not under warranty now. What can we do? We are in Russia!

Please open a support request as Matt recommends.  If you have not purchased an advance replacement or extended warranty, you will need to ship the unit to Cambium for repair and return.


We are having this issue on one of our Medusa sectors. Has anyone figured out what causes this, or a fix rather than hiring a climbing crew and replacing the unit?

5 posts were split to a new topic: “Transmit disabled (internal reason code 02)” in

has anybody found a fix to Radio Status Alarm is Active
Transmit Disabled (internal reason code 02)

Update to the newly released R21.1.0.1 if that doesn’t fix it, you’ll need to file a support ticket and possibly RMA.

1 Like

Tried all firm wares

So you tried R21.1.0.1… it was just released like a couple days ago? If that didn’t fix it, then it’s RMA time.

We are having the same issue on one of our units. Cambium wanted to move to RMA immediately, no suggestions of updating firmware. Have there been any incidents where the upgrade actually fixed this? I am probably going to try loading on the unit. it is out of warranty anyways, so worth a shot before RMAing

In R21.1.0.1 the tracking number and description for fixing at least one cause of the “Transmit Disabled (internal reason code 02)” error is described as “450m CPY-18021 TXFB tracking outside of tolerance after upgrading to System Release 21.1.”

AGAIN, if updating to R21.1.0.1 doesn’ resolve this issue for you, then you’ll need to open a ticket and most likely RMA.