First Elevate - problems

Hello all. Tried my first Elevate today. Powerbeam M2 on the bench. Firmware change went fine. Now, I cannot get into it to change settings...Tried the reset button, still cannot get into it.

Any advice? Does Cambium make an IP finder tool like Ubiquiti?

NM, it reverted back to, which I didn't try...

And don't forget about ip  You can pretty much always access an epmp using that IP

1 Like

This is still giving me fits...Is a XW Powerbeam M2. Elevated with 3.5 software.

I am again trying to configure. Anytime I try to set the administrator password to something different:

Set password



Radio comes back up as if its been defaulted, password reset to admin.

This is all I am trying to do so far. I made the mistake of configuring the whole radio and setting the password last only to lose everything in the process of rebooting....

Tried it again. Rebooted. My password is again gone, reset again to admin,admin

This is happening as well - takes entering the password 3-5x before it will take it (entering admin,admin 3-5x)

Please advise. This is still my first Elevate experience. I am not enjoying it so far.

Well, it appears that any change I make and then reboot the radio it always factory defaults it.

I've elevated hundreds of radios, and I've never seen an issue like that... although, I have seen similar problems running Ubiquiti firmware (radio rebooting when you try to apply changes). My best guess is that there's some kind of a hardware problem... can you try a different radio and see if it works like it should?

Yes, I now have another unit in lab I can try. Will do later today.

So Matthew - that is quite a few Elevated units. Do you plan on eventually changing them all out for EPMP subscriber units or just leaving them as Elevated Ubnts?

Got it solved, don't know why but it worked:

Went down to Elevate 3.4.1. Made config changes, saved, rebooted. It saved it. Re-Elevated to 3.5, same results. Perhaps something went wrong with my first Elevate, IDK.

1 Like

We've ended up replacing some of them because of various issues (mainly older XM radios), but the current plan is to leave them running as Elevated units until there's a need to replace them. Most of the issues we saw with the XM hardware seemed to be resolved as of v3.3 or so, but a lot of them are just dying because of flash memory failures and various other problems (regardless of whether or not they've been elevated), so it's likely that all of our NanoBridges and older NanoStations will at least end up getting replaced eventually. The XW hardware seems to work very well with Elevate though, so I'm hoping we will get a few more years out of those.

1 Like

One question - I have some units that were updated to Ubnt FW 6.0.7 and later. Can these be switched to Elevate without a lot of trouble?

I believe you have to downgrade the firmware to an earlier beta firmware then again to pre-6.0.4 IIRC.

See here:

I haven't personally tried it, but it looks like Ubiquiti has a signed version of 6.0.4 available now, that you can downgrade to from any of the newer versions, and then flash unsigned firmare from there.

If you still need the beta firmware to downgrade , the main post for it is here:

@jakkwb wrote:

One question - I have some units that were updated to Ubnt FW 6.0.7 and later. Can these be switched to Elevate without a lot of trouble?

Due to UBNT now requiring the use of signed firmware going forward from 6.0.6, it is now (slightly) more difficult to downgrade.

Two firmware downgrades must be used to use unsigned firmware. The steps are:

1. Downgrade to 6.0.6-beta
2. Downgrade to 6.0.4 (unsigned)

3. At this point you can load whatever older or unsigned  3rd party firmware you'd like

I've attached the XM/XW firmware you'll need. Hmmm. I don't seem to ba able to post the files.