Force 300-25 stop coursing traffic suddenly

Hi, how are you?-

We have a pair of force 300-25 as a PTP mode since a year ago working perfect. About 1 month ago they starting to fail with no reason. They are working and suddenly stop working, we go to the dashboard of the AP (the only we can login) and they are connected with active session but we can't see ping or reach any device of the other side (force 300 as SM or clients)

We see the logs and they dont say nothing about this, then we restart the AP and the link returns again without problems.

In the first moment we tought that can be a firmware problem so we were at 4.4.3, so we pass for, 4.4.2, 4.4.1 and 4.4 with same results.

We tought that can be a the frecuency or the bandwidth (we have similar problem in the past with ubiquiti at 40mhz and it were solved putting it in 20mhz), so we change frecuency and bandwidth with same results.

Now we put the watchdog to reboot the device when it happens pinging the SM every 5 min but now we didnt know if the device were rebooted for watchdog because in the logs don't say nothing about this.

The link has 4km and now they are config at:

Access Point Mode: TDD PTP
Operating Channel Bandwidth: 20 MHz

can you help me with this?.


I would suggest to open the ticket with Cambium Support Team:

Thank you

Hi, thanks!. I found this old post with similar problem without solution.

It is very strange.

We cannot be sure if it’s the same issue or not and what was the issue in the post you are referring to.
We need more technical information and the best way to solve the issue is to get in touch with support team and our engineers would be happy to help you.

Thank you.

Hi, I had similar problems too.
I don’t know if it will help you, but you can try this:
First, check how much is your SM target? (do not go below - 52)
Second, download the support file
Thirdly, after downloading the support file reboot SM, than AP
After the reboot check that your Ap and SM connect within 2 minutes
Be sure to let Ap on short,
I have some other things I did to return the link as it was.
The funny thing is that everything worked perfectly for me for one year as well and problems started, only I, except for the drop of the link, had problems on Ap that my ethernet port started being dead every 4-7 days, only the physical reboot helped
If there is more I can help you feel free to contact me.

@c0mrade wrote:

I found this old post with similar problem.

There are many potential causes, which can have similar feeling symptoms. But even though different situations may sometimes seem similar, they may have totally different causes and solutions.

For example: If your vehicle's engine stalls intermittently, it may be water in the gas, it may be a bad fuel pump, it may be an electronic ignition module, it may be spark plug problems, it may be dozens of potential causes, each with it's own (different) solution - even though the stalling symptoms all would act bascally the same.

So - it's OK to check things with the community members - BUT in a case like this, it's also good to open an actual support ticket with Cambium. They can help track down exactly what and WHY it's happening.


Did you ever get a resolution to this issue. We have a link that is doing the same thing. I am wondering if you found a solution. At this point we have a new AP (PtP)  side hung and will take it live tonight to rule out a bad radio we have already replaced the wire, supression and power so all that is left is the radio. Odd thing is just like you and people in that other thread this was stable for over a year before it fell apart and started locking up and dropping traffic. Power cycling the AP side brings the link back up. Sometimes for days, sometimes for hours.

Hi, same here, since one week ago, one force 300-25 ptp link we have is stopping traffic from going through. Some times we have to reboot the client force300, some times we cannot reach the client and have to rebbot the Ap force300. After rebooting the traffic flows through normally. They had 4.5v then we downgraded to 4.4.3. 

Working on 40mhz.

I have sent the support files after one of the link drops to Cambium. 

We were not able to stablize the link and had to replace the radio. Its been stable ever since.

Hi Brandon, did you replace one of the ends?

i replace them and for me that doesn't fix the problem. I think the problem is software related. I make a LOT of test with the force 300... Now what i see if i pass traffic on the native vlan to another the radio stop respond after a (between 15 minutes to 9 days) if i put the traffic in a vlan between the two router connected in bridge between the AP and the SM the same results happen but the native vlan still working but my VLAN tag traffic is stop.

I will tell you that the force 300 is crap, you will not find anyone to tell you that the equipment works well and without any error.

Exactly the same issue… tired of dealing with this problem, and Cambium support completely useless. Switching to Ubiquiti AirFibe for my P2P link.

I would be happy to check your case if you could provide the support ticket number.

Thank you.

We do exactly the same. Tired of wait support team fix the problem we change the devices to ubiquiti AF and Mimosa and sell the F300 to other user that needs to use as a client.

1 Like

I used to agree with this but as time goes by the firmware gets better and they have started to perform. As a SM they now work fine with no drops or issues [I can find] under and also as ptp using eptp mode also with There were/are some faulty units too, which have been RMA’d successfully and replaced with working units. It has been very difficult for 2 years but 4.4.3 used to keep them connected to the 3K AP and now seems to work well. I am still a bit angry but also relieved.

I’m in agreement on hardware issues. Took awhile to work through them. One link never gave us any problems, the other we ended up replacing both ends which resolved the stability issues. Those units may actually work fine as SMs versus PTP.

I have a pair of Air Fiber units ready but holding off installing as the problem link has been stable for quite awhile now and has never gone this long without dropping.

In fairness we figured out the last issue was actually triggered by interference and we had to end up dropping the link to a 20 Mhz channel. The problem was that the slave side of the link would drop registration but the master continued on thinking it was still connected. It would remain in that state until the watchdog rebooted the master or until the master was manually deregistered in which case it reregistered immediately. Seemed to be triggered once the link got north of 45 percent utilization. Dropping registration due to interference I understand but the master not detecting it smells of a bug. We sent the engineering logs in but it appear to not report anything beyond the fact that the slave side lost registration and was attempting to reestablish. It occurred under 4.5 and 4.6.
Since we changed to a 20 Mhz channel the problem has not reoccurred.

I’m liking what is being reported about the F400 and it could be a candidate in the future.

I’m hoping for the F400, but won’t buy it until I see good reviews of these antennas.

With the F300 equipment I bought them as soon as they were sold and apparently I had the damaged series, I will not have those headaches again.