I'm So Frustrated

:evil: :frowning: :evil: :cry:

I’m ready to take these things a flush them.

Actually, it’s a good product, I just don’t know what I’m doing. Have any of you attended any of the Canopy trainings that Motorola does? If so, were they useful. I find that if the radio has no signal, I can adjust it and make it work. If, however, the signal and jitter look good but the radio doesn’t work, I want to pull my hair out.

What should I be looking for if the signal and jitter look good but the radio keeps going up and down?

whats the signal/jitter…when ever this happens to me i find that the sm is dropping due to lack of signal…or spikes

you’ve given us zero information or examples, so we cannot help you. Type of AP, SM, frequency, type of scheduling, antennas, distance, linktests, which signal and jitter levels you’re getting… If the levels are good (better than -75 to -80 and jitter <5; linktests >90%) and stable your connection should work fine. If they’re unstable that means you’re too NLOS or you have interference. If they’re good but linktest is low that also means interference.

Patience my young Padawan. You are going to learn this the same way we did, trial by fire.

It gets easier once you have done about 50 installs. By then you will have seen just about every scenario and figured out what you can and cannot get away with. You do need to be specific with your questions.

No, I did not attend training but sometimes I think I should go to the advanced training to fill in the gaps. I feel like I don’t know what i don’t know and that our network would benefit from an in-depth formal training.

OK Guys . . . That first post was more of a frustration vent then anything. Now, let me give you some info and see if you guys can help me figure this out.

We are running the 2.4 advantage radios (SM and AP) with 7.3.6 software. On the SM, the RSSI ranges from 1200 - 1400 (-54 dBm) with a jitter that ranges from 2 to 10. Link test shows 91 to 94 % Downlink efficiency and a 99 % Uplink Efficiency. We are using Hardware scheduling with the 2X rate enabled.

Of course, these numbers are there when the link is working. The customer is only 1/2 mile away from the tower. Maybe I’ll just run a cable from the tower to the house.

Are there any numbers I can use to check for interference. This problem is fairly recent so, I think that might be my issue. Would a reflector help in this situation. I hate to put reflectors everywhere but, if it will help in this case, I wouldn’t mind (important customer).

-54dB is pretty hot. Try running the SM in low power mode.

Try enabling/disabling Transmit Frame Spreading and see if you get any better performance

Jerry Richardson wrote:
-54dB is pretty hot. Try running the SM in low power mode.

I'm not sure what you mean by "low power mode". My only setting is the transmit power and it is set to 25dBm

Try enabling/disabling Transmit Frame Spreading and see if you get any
better performance

Once again, I don't have that option.

Sorry…forgot you have P8 SM’s.

In the AP config there is an option for Transmit Frame Spreading. Try it both ways. Wait 15 minutes between changes. Leave the AP at full power.

Older SM’s only had the ability to adjust the Power output as High or Low. In the newer SM’s, you have the ability to change Transmitter Output Power in dB. Lower that power level in 3dB increments until the power level in the AP is between -75 and -65dB.

Repeat for each SM.

you said your jitted bounces between 2-10…if you hit 10 im sure thats whats causing your problem…if you can put a stinger or a dish on it for a test and see if that helps

I’ve tried Jerry’s ideas but, I’m still getting the intermittent drops. I guess a dish is the next thing to try. Have any of you had any experience with the Stingers? Are they as advertised? Also, what percentage to you think are plain SM installs and what percentage have dishes/stingers? I’m still trying to get a feel for these things.

By the way, thank you for all your responses. I think I would be bald and drinking heavily without some of the suggestions from this forum.

just a suggestion, have you checked for other 2.4 in your area? it might be there are other motorola providers besides you. do a spectrum of the area you need to be at least 3db stronger than the noise floor if not you will have trouble from now on.

Before you go putting in reflectors you need to confirm that your configurations are correct, and that you are not causing your own problems. Take screen shots of the AP config screen, post them to a server or a blog and then link to them here.

If you are running more than 1 AP, you need to make certain that all of the AP’s are configured exactly the same in every way qith the exception of the frequency they are on.

To determine the quietest frequencies, turn off all the AP’s but one. Turn one into an SM, reboot, and then do a spectrum analysis. Post a screen shot of the spectrum analysis here.

With -54dB of signal level, your problem is not related to gain, and a reflector may or may not help. You could add a reflector and get this one customer up, and cause yourself more harm than good later. We need to determine if your problem is self interference or external interference.

Look around for a nearby cell site, high tension lines, etc.
What are the AP’s mounted to?
Do you have more than one AP?
If so, do you have a CMM?
Does the SM have perfect LOS to the AP?
If not, what is in the path?
Have you tried a completely new SM, Power Brick, and Cat5 cable? If have seen marginal power supplies cause bizzare SM behavior.

Thanks for the suggestions Jerry. I’ll post those screenshots here tonight (after taking the wife to see Poseidon). Stay tuned . . . maybe I’ll also give a movie review :wink:

I really screwed up this one. I tried to turn the AP into an SM and now I can’t get to it. To make matters worse, I forgot to move the 1 sm off that ap on to another. So, I can’t get to the AP and the SM is down. I’m beginning to think that I suck at this. I’ll keep trying though.

I’ve done that. Had to go 4 wheeling in the middle of the night so I could access the AP directly and switch it back.

I’ve also flipped a remote SM into Spectrum Analysis mode and couldn;t get back into it. Luckily I had the customer power cycle the SM so I didn;t have to drive out.

This is how we learn it.

Jerry Richardson wrote:

I've also flipped a remote SM into Spectrum Analysis mode and couldn;t get back into it. Luckily I had the customer power cycle the SM so I didn;t have to drive out.

This is how we learn it.

You should RT(F)M... :)

Canopy System User Guide Issue 01... page 285.
Framed text, marked Important!

While a module is in the scan mode,
no RF connectivity to that module is possible until either you click
Disable on the Spectrum Analyzer page [u:1oeply5v] or 15 minutes elapses since the module entered the scan mode.[/u:1oeply5v]

Now, if I understand this correctly, you should wait 15 minutes, and everything would get back to normal... No need to bother the customer... unless the 15 minute period is unacceptable for him/her...

aha! thanks!

OK. I’ve got some screen shots.


Sessions Page on AP


SM Status Page

SM Link Test Page

Can you guys see anything wrong in these?

I notice you are set to receive sync power port. Do you have any Ap’s that aren’t advantage platform on the same CMM?

We run nothing but 2.4 we check all of the 10 base and 100base not to restrict in case they need to fall back. we also set our distance 10miles farthur than last sm.

We always start with atleast one control slot.

Your sm units should be in operation mode not aiming mode

That’s all I see for the moment. Have you done a specturm analzer

Bump the max range up to 15 miles. that will make a substantial difference.