"other Fault" appearing with Ubiquiti Radios and SIAE AlfoPlus Radio

I have recently swapped out a Netonix switch for a cnMatrix TX2020R-P based on the fact it should be able to power exery radio I own, however I am getting some very odd issues with it.

Powering my AirFiber, ePMP and PMP450 gear it works great, no complaints.

Powering ubiquiti AirMax Radios via the 24V Passive mode sometimes works and sometimes doesn’t, when it does it just displays “other fault” in the PoE interfaces screen

The other type of radios I have a SIAE AlfoPlus and AlfoPlus2

The 1st Gen AlfoPlus’s work just fine with the Passive 54V Mode delivering around 37 watts. however I cannot get it to power up the AlfoPlus 2 at all, Passive 54V Mode shows Other Fault and Hybrid 90w Mode shows up as “detecting”

Currently running FW 4.1.3-r1 and using a single 900W DC Power Supply, current draw is around 175W so plenty of headroom available

1 Like

Please try using firmware 4.2.1-r5… also, please refer to this PDF to make sure you’re using the right banks and PoE types. If you’re still having issues, it would be best for you to open a ticket with Cambium support.
cnMatrix-TX-2K-Tower-WISP-Switches-Port-Connectivity-Guide.pdf (623.6 KB)

Updated to the suggested FW overnight and still no power being delivered to the radio

However the status now reads “other fault (34)” does that indicate what the problem may be?

I plan on going to the tower in question on Monday so I will test the cable and ensure that the radio powers up using the supplied injector when I’m on site

Oh good. Since the update two of my Ubiquiti LTU radios won’t power up

I love your radios but this switch has been a massive let down unfortunately

I’d suggest opening up a support ticket while waiting for a forum response.

1 Like

Ticket raised, now just lost power to an ePMP3000 AP

Passive mode shows “overload” and 802.3 mode shows “detecting”

This switch is really starting to cause severe issues for my network

1 Like

I suspect this post won’t tell you anything you don’t already know, but just in case:

Any news on this? Thanks.

That other fault (34)
It would be good if there was a list of fault codes published somewhere.

1 Like

same problem here I installed today. I can power on PMP450 but and I have working 2 UBNT AC for 2 minuts and then power fault A0.

Please upgrade the switch to 4.3.0-b6 at cnMatrix / Cambium Networks Support. 4.3 release includes an improvement to Passive-54V and Passive-24V modes. The official 4.3 release is scheduled for end of May.

Improvement for the PoE Passive-54V and Passive-24V modes
The improvement of PoE Passive-54V and Passive-34V was implemented on the TX2K switches to power
up some of the 3rd party radios such as Ubiquity radios. There is no change in the configuration of the
PoE Passive-54V and Passive-24V modes.
Note: The firmware change also adds additional safety protection forthe cnMatrix switch and the
connected devices. Therefore,the Passive 54V mode may take up to 8 seconds to power up some of the

Any suggestions to power up Mimosa or Mikrotik Routerboard too?

We are switching from Netonix to cnMatrix and in lab we have had no problems with small length patch cord, but on tower we can’t power nothing of our radios nor router.

No tried to upgrade to that beta firmware too but I would like to know if you have news on specific device like Mikrotik and Mimosa C5c, B5c and B11.


We have tested the Mimosa C5c in our lab, with up to 100m Cat6 cable with no issue when powered up by cnMatrix.
Per the C5c specs, the radio can be powered up with passive 24V - 56V.
The PoE port on the cnMatrix can be set from the default 802.3 PoE mode to either Passive 24V or Passive 54V to power up this radio.

Not sure why your testing has shown no issues with powering up the radio with short patch cables, but cannot power the radios mounted on the tower.

For the Microtik Routerboard, (for example the RB260GS), the switch takes 11V-30V input on the PoE port, so the cnMatrix port needs to be configured to Passive 24V to power up this switch.

We have not tested the B5c and B11 radios in our labs.
Per the radio specs, both are 802.3at compliant (taking a max 20W and 30W respectively)… so can be powered up by cnMatrix in the default 802.3 mode.

1 Like

Hello Simon. Cambium really MUST make these switches provide TRUE passive PoE. This Quasi-passive-active PoE is not going to cut it and is going to cause you to lose switch sales. There should never be an “Other Fault”. Put power out on the port and let us handle issues.


I am having the exact same issue. If I plug in the ports one by one everything is fine… but if the switch starts from a cold start, then nothing comes up – sometimes… but not always. Fix your switches!

1 Like

I’m not part of the cnMatrix team, I just try to keep this site running smoothly. Perhaps @johnmead-CN could comment on this.

I would like to add a bit to this thread that might help.

We recently released (mentioned above) our 4.3 SW that includes new FW for our PoE controller. This updated FW does help with the ‘other fault’ condition that was discussed above. It does not completely remove the occurrence, but it will recover from it. For example, in the message below it talks about problems associated with the switch powering up multiple radios simultaneously. It should resolve this condition.

1 Like

Hi John,
I am running 4.3-r3 and it has not resolved the issue. And it is not recovering from it. The only way I can recover is to unplug the device plugged into port 7 (Rocket AC Gen2). Then the other devices will come up. Then I can plug port 7 back in and it will come up and everything is happy. It just won’t start from a cold start with 4 devices plugged in.

Can you please just turn off all smarts when running “Passive” and just have the switch put out power? Anything else is asking for problems.

What does “Other Fault” mean? What is the switch “faulting” about?

My switch is currently running 4.3-b6 and this has has fixed any issues with Ubiquiti radios, both passive 24 and 48v models

My SIAE AlfoPlus also works great


My SIAE AlfoPlus 2 still cannot be booted from the switch, if I use the power injector on another POE port to start the radio then remove it, the switch will happily keep it running

would upgrading from 4.3-b6 to 4.3 Final improve this?