PIPE not working. reboot and reconfigure fixes

We have a dual 820 link.  One vertical one one horizontal.

All the radios have out of band management.

We have PIPE set up between the ethernet port and the radio.

The problem is that after a while the PIPE will stop working.  A reboot will bring it back up.  But eventually, the PIPE will stop working.

I single the PIPE out because of another way I have found to fix it.  If you remove the config for the PIPE and then put it back in it will work again.

Sounds interesting.

Can you please provide more details?

Do you have a PIPE between ETH1 and Radio 1 and another PIPE between ETH2 and Radio 2?

Or is your configuration different?

Are you using MC-ABC or LAG?

Is this an XPIC link, or just cross-polar?

How are you able to tell that the PIPE stops working? (What do the Ethernet statistics say, for example?)

When the PIPE stops working, what else (if anything) is going on in the radio?

What software load are you using?



Do you have a PIPE between ETH1 and Radio 1 and another PIPE between ETH2 and Radio 2?

I just did the wizard for out of band management and a PIPE to the radio.  So the PIPE includes:

Ethernet: Slot 1, Port 1

Radio: Slot 2, Port 1

 Are you using MC-ABC or LAG?

I think you are asking how do I aggregate the links.  I use 2 Cisco switches running LACP.  

Is this an XPIC link, or just cross-polar?

It is not XPIC

How are you able to tell that the PIPE stops working? (What do the Ethernet statistics say, for example?)

We graph the traffic over the link.  I can see when it cuts out.  I have tried making a  vlan that runs over just the dead link.  I could not get it to pass any traffic until I applied one of the said solutions.  Ethernet will stay up.

When the PIPE stops working, what else (if anything) is going on in the radio?

From what I can see nothing.  There is nothing in the logs.  The last thing logged is the ethernet interface coming up after the last reboot. About a day after that it stopped passing traffic.

What software load are you using? on all 4 radios.

Our license shows active and not in a violation state.

Thank You

I'll try to reproduce this here.


I ran my 11 GHz PTP 820C link all weekend error-free.

Can you please send me the unit info files from both ends of the link?

Please also provide a LINKPlanner file and any other details you think are pertinent. (The more detail you can provide, the better. Channel size, Tx power, scripts, modulation settings, any additional changes you made above and beyond what the Quick Configuration provided.)




Our real world RX Level is about -44

The only other change I have done is to disable the extra ports to conform with the license.  But if that was the problem I would have known as soon as I saved it.  It would not cause a delayed cut out.

I also set the NTP server so the logs would match up.  But I set that after the problem started.

I included a PDF of the link plan.  It has the Tx power and Modulation.

The Price file is the problem radio.  The Horn file is the other side.  I have only seen the issues on the Price radio.

When it works, it works great. It is not working right now.  I can still login and see that the Rx level is at -44.  It looks like the link is up.  It is just not passing traffic.

I also provided what I think is the config file.  I got it from Platform--> Configuration--> Configuration Management

Thanks for your help.

Have you tried a hardware loopback on the problem unit?

Please let me know if you need instructions for this...


Yes please.  I have not done that before

Google earth is showing a large cylindrical tank (at the 4 mile end) that might be infringing on the Fresnel zone.

Is this a line of sight link?

Why is the radio at 4 mi set to 21 dBm, whilst the radio at Horn set to 27 dBm?

Here's how to get the unit info file.

Here's the information on Radio Loopback.

Please let me know how it goes!


We are higher than the tank.  Would that cause total failure of the link tho?

The Unit Info is in the ZIP file I sent


Can you please send screen shots of the RSL captured every 24 hrs?

Radio, PM & Stats, Signal Level. Don't choose the 15 min interval, but instead choose the 24 hour interval.

The unit info file appears to be showing RF issues.

How much clearance does the link have over the tank?


Her is the 24 Hour RSL.  My boss thinks the dip could have been a plane.

Price 4-Mile side is at 58 feet at the center of the dish.

Debugging a link via the forum is the not the fastest way to root cause a problem.

Please contact customer support, and reference this forum post--that will speed things up!



Please be prepared to provide a LINKPlanner file (or other suitable link plan showing the link budget), and please be prepared to explain why you've limited one end's transmit power to 21 dBm (instead of 27 dBm.)



OK, I will do that tomorrow.  Our license is only for 21 dBm.

What ended up fixing this problem?

We have a similar issue with a 2+0 820S Cross-polar link. On the H-side alternatively, out of band management or PIPE stops working. A reboot brings it back for a day or two. One time we'll lose payload traffic across the link and another it will be the management interface that quits responding.

We are doing external LAG. We have a couple other links setup the same way, with the same hardware and connections, and they have worked fine without this problem. Today, a tower crew is on the tower swapping out the RFU with a spare.

Can you please send me a LINKPlanner file and unit info files from the units?