Primera impresiones ptp550 y force 300

Tengo 2 enlazes una con el ptp 550 y la otra con force 300, la verdad que le queda aun mucho para mejorar.

El en ptp 550 los tengo a 20 mhz y me pasan sobre 80 megas y de subida unos 20, el espectro esta muy sucio, me esperaba mas, me modulan a  DS 7/DS 7 y tengo los 2 radios activos

Con el force 300 se me cae en enlaze y se me reinicia cada 2 por 3 con el mismo sotware del ptp 550, tambien trabajando a 20 mhz me pasan sobre 50 megas dependiendo de la frecuencia que le ponga me varia mucho

3 Likes

Hola digitaldenia,

Gracias por el comentario. Al momento, hemos mejorado la estabilidad del fw, pero en situaciones de alta interferencia, el desempeño podria mejorarse. Con respecto a Ch Bonding (dos radios activos) para la plataforma PTP550, reconocemos que aun existen problemas en esa funcionalidad. La recomendacion al momento es de utilizar Ch Bonding solo para pruebas y para familiarizarse con esa funcionalidad. Estamos trabajando en ambas limitaciones.

Saludos

Que tal,

Estoy por montar un enlace con dos radio 550 y mi intencion es pasar de 400 a 500 mbps, sera viable o mejor ni intentarlo?

Buenos dias 

El DSO cuando estara disponible, realmente necesitamos ya un firmware definitivo, en mi caso estoy en apuros porque compre este equipó para un enlace y la verdad no me he atrevido a hacerlo, y estoy perdiendo dinero.

Saludos, 

Kd

digitaldenia, buen dia.

Por lo que mencionas de tus resultados en el PTP550 me parecen aceptables los 80 Mb DL y 20Mb UL. Esto con respecto al espectro que dices esta muy saturado, seria bueno que compartieras que piso de ruido tienes, el throughput que mencionas es el mismo que yo logro en un escenario similar (canal de 20 Mhz y ruido de -78dbm) pero con los radios PTP450i que a mi parecer es uno de los radios que mejor se comporta en espectro altamente congestionado.

Yo adquiri dos PTP550 pero aun los tengo en pruebas de laboratorio ya que como bien indicas falta mucho por mejorar y no me quiero complicar instalandolos en este momento en campo. Espero pronto salga el firmware con el DSO  lo cual veo si soluciona mucho de los problemas en estos entonrnos.

Saludos!!

Antes de probar el ptp 550 tenia una force 200 en modo flexible con los que me pasaban sobre 70 megas  simetricos, incluso con la misma frecuencia y todo que el ptp 550, esperemos a ver si sale el ptp550 en modo flexible y va mejorando la cosa

Hola

Necesito un bichito de estos para ya , y viendo el resultado no se como cambium lanza un equipo al mercado practicamente sin acabar, no hay tanta competencia de este tipo nuevo...Mimosa??  jjjj

Podrias poner distancias de los enlaces?? tengo previsto uno para mi de 20km...

gracias 

salu2

La distancia que los tengo yo es a 5 km con la antena que lleva incorporada de 23 , y la force 300 a la misma distancia

llevo ya casi un año esperado la salida de estos equipos y aun con tanta espera los liberan pero con muchas deficiencias y mucho mas caros que los de la M en verdad estoy muy decepcionado de cambium networks ya que siendo de la casa de motorola tenga que hacer estas locuras, por lo que veo tendre que esperar lo que queda de año para que arreglen su desorden y mientras se deciden en resolver sus deficiencias me comprare un B5c a un percio menor y con capacidades aun mas altas que los ptp 550.

saludos comunidad y no esperen mas mejor migrar a otra marca en lo que ingenieria cambium se pone a trabajar en serio en sus productos. nuestros clientes no esperan y la competencia menos.

2 Likes

Hey...

Conseguiste mejorar esos enlaces o sigues con 70mg???

Yo tengo pendiente para ya no puedo esperar más...o pilo el mimosa o me quedo el cambium mirando a futuro...

Hare un 20km con 32dbi de jirous y 5km con 30dbi de ubiquiti, ahora necesito las radios y no se por cual decidirme, cambium a simple vista sabemos que es mas robusto a simple vista con los materiales exteriores, ademas de poder tener diferentes 2 anchos de canal para jugar.Y con respecto a mimosa lleva 2 años corrigiendolos errores y esta acabado.

No se que hacer....

Concuerdo con @ingepedro lo que estas obteniendo es en base a lo que has realizado, sin embargo podria ser que se te escaparon uno que otro detalle:

Site Survey Site-A/site-B

Spectrum Collector Site-A/Site-B

Tomar las coordenadas de ambos sites e introducir toda la informacion en el link planner. o si prefieres darle una segunda comprobacion puedes usar el pathloss 5.

En el ultimo proyecto que realizamos para un cliente en Mexico utilizamos PTP550 Conectorizado en los ultimos 8 Nodos para cerrar un anillo en cuanto a la topologia planteada en el diseño final.

les comparto un avance de lo que logramos teniendo como ejemplo todo el espectro con una saturacion barbara de  -78 a -76 dBm

logramos 140 Mb / 140 MB Ciclo de 50/50, falta ajustar la alineacion debido a que hicimos prueba con unas antenas ventadas en la ultima milla de este troncal, los otros mantienen antenas Jirous entregandonos hasta 800 MB en muchos de los troncales.

Leo comentarios sobre el DSO, esperando el feature que integra el PTP650/570 pronto se pueda incorporar y disfrutar en la proxima actualizacion del PTP550. Por el resto estoy satisfecho ha cumplido el producto.

Saludos 

Rick S.

1 Like

Buenas,

a mi me pasa los mismo, tengo 2 enlaces Force 300, y los dos se desconectan y reinician. Tienen la version 4.1. En un enlace se reinicia el AP y en el otro el CPE.

Este es el log del AP:

Jun  7 11:12:38 PTP_Triangulo kernel: [    0.166049] msm_bus_fabric_init_driver
Jun  7 11:12:38 PTP_Triangulo kernel: [    0.166258] msm_bus_device 580000.ad-hoc-bus: Failed to get bus clk for bus4096 ctx1
Jun  7 11:12:38 PTP_Triangulo kernel: [    0.166338] msm_bus_device 580000.ad-hoc-bus: Failed to get bus clk for bus1024 ctx1
Jun  7 11:12:38 PTP_Triangulo kernel: [    0.873567] sps: BAM device 0x07984000 is not registered yet.
Jun  7 11:12:38 PTP_Triangulo kernel: [    1.074177] mtdsplit: no squashfs found in "rootfs"
Jun  7 11:12:38 PTP_Triangulo kernel: [    1.078997] mtdsplit: no squashfs found in "7980000.qcom,nand"
Jun  7 11:12:38 PTP_Triangulo kernel: [    1.152454] sps: BAM device 0x07884000 is not registered yet.
Jun  7 11:12:38 PTP_Triangulo kernel: [    1.488574] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
Jun  7 11:12:38 PTP_Triangulo kernel: [   15.330275] qca-nss-drv.ko is loaded for symbol link
Jun  7 11:12:38 PTP_Triangulo kernel: [   16.503235] nss is not enabled on this platform
Jun  7 11:12:38 PTP_Triangulo kernel: [   18.466700] +HWT
Jun  7 11:12:38 PTP_Triangulo kernel: [   18.491902] -HWT
Jun  7 11:12:38 PTP_Triangulo kernel: [   18.921249] spectral_init_netlink 78 NULL SKB
Jun  7 11:12:38 PTP_Triangulo kernel: [   19.105277] nss is not enabled on this platform
Jun  7 11:12:38 PTP_Triangulo kernel: [   20.677917] +HWT
Jun  7 11:12:38 PTP_Triangulo kernel: [   20.703215] -HWT
Jun  7 11:12:38 PTP_Triangulo kernel: [   21.121491] spectral_init_netlink 78 NULL SKB
Jun  7 11:12:38 PTP_Triangulo kernel: [   21.359100] libphy: PHY 90000.mdio:04 not found
Jun  7 11:12:38 PTP_Triangulo kernel: [   21.532562] nss is not enabled on this platform
Jun  7 11:12:38 PTP_Triangulo kernel: [   40.504624] +HWT
Jun  7 11:12:38 PTP_Triangulo kernel: [   40.528409] -HWT
Jun  7 11:12:38 PTP_Triangulo kernel: [   43.014296] Parameter (790) is configurable for AP only.
Jun  7 11:12:38 PTP_Triangulo kernel: [   49.900174] Parameter (790) is configurable for AP only.
Jun  7 11:12:38 PTP_Triangulo kernel: [   57.296695] Parameter (790) is configurable for AP only.
Jun  7 11:12:39 PTP_Triangulo kernel: [   98.208427] Adding WDS entry through(00:04:56:29:23:63) of mac(e4:8d:8c:fe:fc:40)
Jun  7 11:12:39 PTP_Triangulo kernel: [   98.333700] Adding WDS entry through(00:04:56:29:23:63) of mac(e4:8d:8c:d2:12:95)
Jun  7 11:12:39 PTP_Triangulo kernel: [   98.493006] Adding WDS entry through(00:04:56:29:23:63) of mac(e4:8d:8c:fa:7f:2d)
Jun  7 11:12:39 PTP_Triangulo kernel: [   98.522902] Adding WDS entry through(00:04:56:29:23:63) of mac(64:d1:54:93:79:09)
Jun  7 11:12:40 PTP_Triangulo kernel: [   98.937837] Adding WDS entry through(00:04:56:29:23:63) of mac(6c:3b:6b:72:b2:89)
Jun  7 11:12:41 PTP_Triangulo kernel: [   99.658436] Adding WDS entry through(00:04:56:29:23:63) of mac(e4:8d:8c:fb:c2:17)
Jun  7 11:12:41 PTP_Triangulo kernel: [   99.877848] Adding WDS entry through(00:04:56:29:23:63) of mac(e4:8d:8c:fb:79:4c)
Jun  7 11:12:46 PTP_Triangulo kernel: [  104.607827] Adding WDS entry through(00:04:56:29:23:63) of mac(6c:3b:6b:c0:a1:0e)
Jun  7 11:12:50 PTP_Triangulo kernel: [  109.557973] Adding WDS entry through(00:04:56:29:23:63) of mac(4c:5e:0c:05:74:4c)

Y este el del CPE:

May  2 15:34:01 CPE_JesusPerdon kernel: [    0.166054] msm_bus_fabric_init_driver
May  2 15:34:01 CPE_JesusPerdon kernel: [    0.166267] msm_bus_device 580000.ad-hoc-bus: Failed to get bus clk for bus4096 ctx1
May  2 15:34:01 CPE_JesusPerdon kernel: [    0.166348] msm_bus_device 580000.ad-hoc-bus: Failed to get bus clk for bus1024 ctx1
May  2 15:34:01 CPE_JesusPerdon kernel: [    0.873624] sps: BAM device 0x07984000 is not registered yet.
May  2 15:34:01 CPE_JesusPerdon kernel: [    1.074233] mtdsplit: no squashfs found in "rootfs"
May  2 15:34:01 CPE_JesusPerdon kernel: [    1.079053] mtdsplit: no squashfs found in "7980000.qcom,nand"
May  2 15:34:01 CPE_JesusPerdon kernel: [    1.152516] sps: BAM device 0x07884000 is not registered yet.
May  2 15:34:01 CPE_JesusPerdon kernel: [    1.489078] drivers/rtc/hctosys.c: unable to open rtc device (rtc0)
May  2 15:34:01 CPE_JesusPerdon kernel: [   15.145982] qca-nss-drv.ko is loaded for symbol link
May  2 15:34:01 CPE_JesusPerdon kernel: [   16.457936] nss is not enabled on this platform
May  2 15:34:01 CPE_JesusPerdon kernel: [   18.421227] +HWT
May  2 15:34:01 CPE_JesusPerdon kernel: [   18.446545] -HWT
May  2 15:34:01 CPE_JesusPerdon kernel: [   18.876141] spectral_init_netlink 78 NULL SKB
May  2 15:34:01 CPE_JesusPerdon kernel: [   19.059067] nss is not enabled on this platform
May  2 15:34:01 CPE_JesusPerdon kernel: [   20.629670] +HWT
May  2 15:34:01 CPE_JesusPerdon kernel: [   20.654959] -HWT
May  2 15:34:01 CPE_JesusPerdon kernel: [   21.073212] spectral_init_netlink 78 NULL SKB
May  2 15:34:01 CPE_JesusPerdon kernel: [   21.320898] libphy: PHY 90000.mdio:04 not found
May  2 15:34:01 CPE_JesusPerdon kernel: [   21.489258] nss is not enabled on this platform
May  2 15:34:01 CPE_JesusPerdon kernel: [   36.329024] Parameter (790) is configurable for AP only.
May  2 15:34:03 CPE_JesusPerdon kernel: [   41.642535] +HWT
May  2 15:34:03 CPE_JesusPerdon kernel: [   41.667134] -HWT
May  2 15:34:03 CPE_JesusPerdon syslog: Invalid command : obss_rx_rssi_th
May  2 15:34:03 CPE_JesusPerdon syslog: Invalid command : discon_time
May  2 15:34:03 CPE_JesusPerdon syslog: Invalid command : reconfig_time
May  2 15:34:03 CPE_JesusPerdon syslog: Interface doesn't accept private ioctl...
May  2 15:34:03 CPE_JesusPerdon syslog: set_ctme (8BE0): Operation not supported
May  2 15:34:03 CPE_JesusPerdon syslog: Interface doesn't accept private ioctl...
May  2 15:34:03 CPE_JesusPerdon syslog: stafwd (8BE0): Invalid argument
May  2 15:34:03 CPE_JesusPerdon syslog: sh: 0: unknown operand
May  2 15:34:03 CPE_JesusPerdon syslog: sh: 0: unknown operand
May  2 15:34:04 CPE_JesusPerdon kernel: [   42.694305] This parameter is configurable for SM only!
May  2 15:34:04 CPE_JesusPerdon kernel: [   42.705308] This parameter is configurable for SM only!
May  2 15:34:04 CPE_JesusPerdon snmpd[3383]: DFS status: N/A
May  2 15:34:04 CPE_JesusPerdon syslog: set forward delay failed: Numerical result out of range
May  2 15:34:04 CPE_JesusPerdon kernel: [   43.293060] Parameter (790) is configurable for AP only.
May  2 15:34:04 CPE_JesusPerdon kernel: [   43.301970] Parameter (790) is configurable for AP only.
May  2 15:34:05 CPE_JesusPerdon syslog: Interface doesn't accept private ioctl...
May  2 15:34:05 CPE_JesusPerdon syslog: setHwaddr (8BE4): Device or resource busy
May  2 15:34:12 CPE_JesusPerdon kernel: [   51.215505] Parameter (790) is configurable for AP only.
May  2 15:34:12 CPE_JesusPerdon kernel: [   51.224437] Parameter (790) is configurable for AP only.
May  2 15:34:14 CPE_JesusPerdon syslog: sh: bad number
May  2 15:34:15 CPE_JesusPerdon syslog: validation failed
May  2 15:34:16 CPE_JesusPerdon syslog: ap-dk04.1-c1 board
May  2 15:34:20 CPE_JesusPerdon kernel: [   58.606063] Parameter (790) is configurable for AP only.
May  2 15:34:20 CPE_JesusPerdon kernel: [   58.610874] Parameter (790) is configurable for AP only.
May  2 15:34:35 CPE_JesusPerdon kernel: [   73.736354] This parameter is configurable for SM only!
May  2 15:34:35 CPE_JesusPerdon kernel: [   73.747111] This parameter is configurable for SM only!
May  2 15:34:43 CPE_JesusPerdon kernel: [   82.573529] This parameter is configurable for SM only!
May  2 15:34:44 CPE_JesusPerdon kernel: [   82.584797] This parameter is configurable for SM only!
May  2 15:35:13 CPE_JesusPerdon kernel: [  112.153846] This parameter is configurable for SM only!
May  2 15:35:13 CPE_JesusPerdon kernel: [  112.164977] This parameter is configurable for SM only!
May  2 15:35:18 CPE_JesusPerdon kernel: [  117.465487] This parameter is configurable for SM only!
May  2 15:35:18 CPE_JesusPerdon kernel: [  117.476268] This parameter is configurable for SM only!

Alguna ayuda ??

Gracias

ups!!  y no hay nadie que este usando los force 300 y este todo ok???. digo para ver como hicieron las configuraciones. muchas gracias

ami de momento me va bastante bien, mira que tengas el analizador de spectro desabilitado

2 Likes

hola. podrias indicarme por favor como es que tenes configurados los parametros?? no se porque a mi se me reinicia cada doce . quince minutos el equipo

era el analizador de espectro!! muchas gracias. y bueno así voy aprendiendo :/

hola Digitaldenia

ahí me comentas que te va bastante bien. podrías por favor indicarme como es que los configuraste?? al final le desabilite el analizador de espectro y funcionó una hora y comenzó a reiniciarce nuevamente..

tambien puede deberse a que estes usando un frecuencia que esta muy saturada  y se te caiga el enlace, prueba a poner una 49xx o 59xx, yo ahora mismo estoy usando la version rc10 y a mejorado un poco el rendimiento y la estabilidad

el tema es que no se cae el enlace.. se reinician los equipos!! 

Pero es del force o el ptp 550?