Serious issue with 2.6.2 on brand new Force 180s

I have found a potentia issue with 2.6.2 that I haven been able to repeat on 3 virgin Force 180s.

Steps to reproduce the issue:

- Take brand new Force 180 out of box

- Log in and upgrade to 2.6.2

- Change radio settings and system settings (with a reboot after each save)

- Change network settings to Static IP in my private range: 10.10.10.x

- Radio reboots and webpage redirects me to 10.10.10.x (I change my computer subnet to match)

- Radio login fails to load

I can clean cache, try different browsers, reboot the radio, reboot my comptuer. I can never get a login page. I can ping the new IP address of the radio but no WWW.  If I try the address, it gets me the login page and when I enter admin/admin (which I never changed), it hangs forever.

Next step is to factory reset the radio with the reset button. This allows me to access it via and all seems to work fine up until I put the network in 10.10.10.x. Then this problem repeats.  I have had it happen on all three brand new Force 180's.

To prove I am not loosing my mind, I factory reset one of these failed Force 180s and took it back to 2.6.1 and repeated the above programming steps.  It works perfectly.

If I put 2.6.2 on a brand new radio and then upload a known good configuration file (with the 10.10.10.x network assigned), I get the same behavior of not being able to access the web interface of the radio after it reboots.

I can't get a radio to prgram from a factory state with 2.6.2. Maybe there is an issue with the software not liking my private subnet since I'm sure others out there have been successful in using 2.6.2 on a new radio...

Also, not nearly as big of an issue but 2.6.2 on an un-configured radio does not auto populate the cnMaestro URL ( Not a big deal but it used to auto fill that.

I have upgraded 2 Force180s to 2.6.2 that are in production without issue. They are on a 172.16.4 subnet. Is your subnet range a /24 or something much larger (being a 10.) like a /8? Just wondering if somehow thats the issue not the IP itself?

1 Like

Just a /24 in I repeated the problem twice more and then as soon as I downgraded to 2.6.1, the very same radios work fine.

We did upgrade 5 radios on the network earlier from 2.6.1 to 2.6.2 via cnMaestro and those are working.

Hi AU Wireless,

Is it acceptable for you to provide remote access (via TeamViewer for example) to affected device?

You can contact me via e-mail:

Thank you.

Seen something very similar to this setting up a new 2.4Ghz GPS Sync AP yesterday (it was on the tower and I was at the office).  I upgraded the radio to the new 2.6.2 and then couldn't access the web interface (connection refused) . I could ping it but not access it. I tried to SSH into it and got "Connection Rejected".   The AP had already been configured before being upgraded , bridge mode with a 10.10.#.# /16 IP.  So all I did was upgrade it , reboot, and couldn't access it.  I tried accessing the radio from different browsers , different NIC on the pc, another PC.  I don't remember what I did that I was suddenly able to access it but then it just kept telling me the password was invalid when it wasn't.  Again I tried different web browsers, PCs and NICs, subnet (accessed via VPN from outside network) and then it took the password.  

I continued to struggle with this radio each time I rebooted it and finally downgraded it to 2.6.1 and I've had no trouble accessing it since then.

I have seen every one of those same issues. When I can get the web interface (rare), I got invalid password. Downgrade fixes it instantly.

Interesting you are also 10.10 network…


We were able to reproduce this problem with a couple of different customer config files.  But, for instance my personal config file does not cause a problem.  I have tried to figure out the differences between the configs that cause the problem and have been unsuccessful to date.  We will continue to debug of course.

I can tell you that I successfully set up my subnet to 10.0.1.x and the problem did not occur with my config.  This was the subnet that another customer was using where the problem did occur.  Therefore, I do not think the problem is subnet related.

Daniel Sullivan

ePMP Systems and Software Manager

I've taken new Force 200 and 180 radios, updated to 2.6.2, and used our typical CPE template.

I can send you one of our configs that fails.  It was built from scratch with a brand new Force 180 three days ago.  It seems as soon as I change the IP address of the radio from to anything in the 10.10.10.x subnet, I loose access to it.

1 Like

I have two ePMP GPS AP’s that we’ve upgraded to 2.6.2 and they are 10.23.×.× and 10.2.x.x on our network - with no issues like that. As far as I can tell, these two are fine and behave well in regards to accessing them and logging in.

I have one Force 180 that I upgraded to 2.6.2 in house, then replaced an integrated with it. I cannot get the login screen to pull up either. Radio is on 10.56.56.x. All other radios work fine with same firmware, but this is the only 180 I have in service right now. All I get is the blue cambium bar across the top of the screen.. That is it. I can ping it just fine.


We have determined the defect.

The problem occurs when there is a valid DNS server on the device and the DNS server does not respond to the device.  To avoid the problem until we come out with a fix, either make sure the DNS server always responds or make sure no IP address is specified for the DNS server either statically or from DHCP.

We are working on a fix now and will post this as soon as it is ready.

If the problem occurs, the device will become accessible, but it will take about 15 minutes.



Hi,  Force 180 updated to 2.6.2, but can't print full OIDs on output, only get OIDs numerically, something like iso.

Does anyone got this issue?

Fantastic! I thought I was starting to go insane. I need valid DNS for cnMaestro to work so I’ll hold off on upgrading any more until the fix comes out. Glad to hear it’s been duplicated reliably.

Is there an update to "fixed" firmware release?

1 Like

@luojinyu wrote:

Hi,  Force 180 updated to 2.6.2, but can't print full OIDs on output, only get OIDs numerically, something like iso.

Does anyone got this issue?

That's unrelated. Make a new post, don't hijack this one.

1 Like

@paulchops wrote:

Is there an update to "fixed" firmware release?

We expect to have a firmware with the fix posted as a beta release on Monday/Tuesday. Thanks for your patience.

@luojinyu wrote:

Hi,  Force 180 updated to 2.6.2, but can't print full OIDs on output, only get OIDs numerically, something like iso.

Does anyone got this issue?


Have you imported the MIB file into your snmp tool?



Beta Release with a fix has been posted: