V5000 SFP compatibility matrix

Wondered if anyone out there can answer a few questions for me :slight_smile:

Is there a published sfp compatibility matrix?
Will the cisco “SX” sfp work?
Are they proprietary only?
Do you need a license to utilize the sfp port on the V5000’s?

I am doing some testing, using GLC-SX (cisco brand) SFP’s and I am showing “no connection” on the interface.

You do not need a license to use SFPs with V5000 / V3000.
Please note that changing SFPs is cold-swap only - i.e. if you change the SFP module, you should reboot the V5000. It might work without the reboot, but that is not supported.
Note also: it is possible to disable the SFP port in the GUI. You should ensure that that is not the case for your testing

We stock a range of Cambium Networks SFPs. These have all been tested.

Part Number Description
SFP-10G-SR 10G SFP+ MMF SR Transceiver, 850nm. -40C to 85C
SFP-10G-LR 10G SFP+ SMF LR Transceiver, 1310nm. -40C to 85C
SFP-1G-LX 1G SFP SMF LX Transceiver, 1310nm. -40C to 85C
SFP-1G-SX 1G SFP MMF SX Transceiver, 850nm. -40C to 85C
SFP-10G-Copper 10G SFP+ Copper, 0C to 70C

I am not familiar with the GLC-SX. A web-search is indicating 1Gb Fibre, is that correct?
I have tested a range of non-Cambium SFPs and my experience is that 1Gb Fibre (including a pair of Cisco-branded modules) tend to work fine.
Please do the reboot and let me know if that helps.


Thankyou for the detailed reply Bart,

I tried the cold swap to no avail. I am trying to use cisco branded glc-sx-mm SFP’s…

-from cisco white papers…
“The 1000BASE-SX SFP, compatible with the IEEE 802.3z 1000BASE-SX standard, operates on legacy 50 μm multimode fiber links up to 550 m and on 62.5 μm Fiber Distributed Data Interface (FDDI)-grade multimode fibers up to 220 m. It can support up to 1km over laser-optimized 50 μm multimode fiber cable.”

I believe that I have the SFP interface enabled, but maybe I am missing something. I believe it is just a checkbox on the Configuration>Nodes>EthernetPorts. They are all checked by default.

-attached screenshot

I will carry on with my due diligence and replace the sfp’s and fiber jumper, however unlikely that may be, and will rule that out. My gut is telling me that the sfp port is still shutdown somehow, as I am seeing no activity on the interface or syslog messages.

I am open to any ideas you might have!

Hello @pboynton,

This is very odd, could you please raise a ticket on this and we can work with you to understand this issue.

It would be extremely useful to boot the system with the SFP module plugged in and then take Field_Diags, this will help us see what’s going on, the procedure is documented here:

Many thanks

I would be glad to help troubleshoot this issue, can you not raise a ticket internally?
I have downloaded the logs, but am unable to upload the log file type to this forum.

You can raise a ticket here:


You can include a link to this forum thread to save you repeating yourself too much.

Hi team,

I would like to know the solution to this, as I am currently experiencing the same issue with 0G SFP+ SMF LR Transceiver, 1310nm. -40C to 85C module.

Hello @aam can I ask what SFP+ module you are using and does the switch recognise this?

The earlier issue seen was with a 1G Cisco device, I purchased the same devices and found once the auto-neg was set the same on both the Radio and Switch it worked as expected with the cnWave 1.1SW release.

Note: If this is a 1G device, if you’re using 1.1 software the auto-neg will be enabled.

Please let us know what you’re using and we’ll be happy to help.

Hi, @Antony I was able to make it work after changing the module from 10 SFP direct attach cable to basic Huawei SFP+ module by connecting the end-to-end with patchcord and not the direct attach cable.

Glad you got that working, however not sure why the DAC cable failed we have had great success with those in the past.

They are a great way to connect a relay between two units on a pole.

If you have any details we’ll still take a look, was it a long cable?

A post was split to a new topic: Trouble getting SFP working with cnWave 60GHz