Web GUI enable with CLI cnPilot 190W

Dear, after a reset to factory parameters, the 190W model with firmware version 4.4.1 only accessible by ssh. Is there a way to enable the Web GUI by console?

Hi cowper,

Can you try using  HTTPS to access device . Let me know if it doesn't work. Please check below thread .





Dear Nilesh,

Yes, I tried to access by HTTPS and it does not work either, doing a port scan only open the SSH and the DNS.


Hi cowper ,

Can you send below details to my mail is nileshkumar.singh@cambiumnetworks.com ?

1. Which version was running earlier before you upgraded to 4.4.1.

2. Device serial no and MAC.

3 Device is configured in SINGLEWAN or MULTIWAN.

4.From SSH share output of command, "ps -ef" .

5. Also from ssh can you run, "cfg_make.sh /tmp/mycfg.txt".  followed by , "cat /tmp/mycfg.txt" . copy paste output.



Hy I have a this problem with R201 cnPilot router.

This  command: at /tmp/mycfg.txt and the attached txt the output.
PLS help me.
I first config the new R201router in the web GUI and fine works. 
But I coneccted my router to cnmaestro, and the router config is down. The cnmaestro dont see the router, not connected/offline/waitin device status see. I tried connected the web ui of any web browser, but the connection is denied. I tried hard reset, but dont change anything. 
This router is 2 days old. 

Hi ,

I will need access to your router to debug it . Can you open a support ticket on our support site https://support.cambiumnetworks.com/  ?




I have two CN Pilot R190W series that have both lost web GUI.  4 other routers are fine, total of 6.

After a factory reset, they have lost web GUI totally. 

1.) IPs and online status are  visible in cloud.cambiumnetworks.com

2.) Ping works to the router IPs

3.) Neither nor the local assigned IP and .68 work.

It seems other have had this issue of a factory reset and losing the web GUI for R190 and R200 models.

I am not seeing anything helpful beyond what I've tried, despite searching similar posts... HOW do I turn the WEB GUI back on, by SSH or whatever means.

These are critical devices in HOA security network of 8 Ring cameras around our property.

Please help!  The routers pass traffic fine, just can't login to web GUI to set these two in repeater mode.!?  Happy to repost in a new thread (if that's the rules)?

Hi ,

Please hard reboot router and see if recovers it .  We don't have any know issue, where factory reset making device unaccessible . Please raise a case on https://support.cambiumnetworks.com/ , we will debug it.



Hi Nilesh:

I was able to recover it, noted further in the thread here - by using the CNMaestro to update firmwares, then hard-reset, then worked again from a LAN port (not the WAN port, duh).

Thanks!  I am having a repeater setup issue, I posted too - but need to repost/move the thread.  See below for that.  I'm using these in a network around my HOA complex, linked to a series of Ring.com security cams.

Looks like admin / moved it from this thread (or hopefully did not delete my draft - have to retype? let's hope it was moved.. as I asked nicely)?