XV2-2 - a lot of problems

Today I started my testing with xv2-2. Unfortunately, the device is completely unprepared for operation. Let’s start from the beginning:

  • the transmit power is incomparably lower for the same country compared to the e410
  • incorrect onbording in cnmaestro (the device always lands in the status not in sync, after the first addition)
  • MESH is completely down
  • SSID MESH client is not hidden
  • in dashbord, despite MESH network settings on one frequency, the system shows base or client on both (similar in cnmaestro)?!

For now, until all errors are corrected, I suggest you refrain from installing these devices :frowning:

XV2-2 Mesh not supported now . In future coming release mesh will be supported .

I’ve unboxed and used an XV2-2 and had no issues with it regarding power, and it was replacing an E600. I’m not sure what country you’re in, but power seems to be fine in FCC/USA land.

Regarding mesh features, I haven’t tried that out, but then again I try to avoid using AP mesh features when at all possible.

@PFR, which firmware version are you using on XV2-2? and how are you managing it?

firmware latest 6.2.r14
First try was over cnmaestro, than over gui (via web interface)

Some details:

  • What country?
    What power do you have with XV2 and what with e410?
  • When you got an error claiming devices you should have an error message. What it says?

I too have my doubts about the XV2-2 on firmware: 6.2-r14 with cnMaestro Cloud. There is a significant 2 page list of known issues in the 6.2r-14 release notes, all with “workaround: none”, along with limitations.

I’m an end user who has had 5 units installed. I was expecting great things since having only had excellent results with E410s. But the XV2-2s have not yet proved stable. We experienced port flapping/re-booting when connected to Cisco SG350X-8PMD switches’ 2.5Gb ports. The issues have been reported in a ticket with Cambium many weeks ago but still no resolution that I’m aware of. The installer has spent a huge amount of time testing and I believe, feeding back data to Cambium. Before anyone asks I don’t know the ticket number - that’s between the installation contractor and Cambium.
I have seen lower than expected RF levels, although to be fair I don’t think the contractor has optimised channels and transmit powers yet, so that isn’t in any way conclusive. Country is UK. Lower RF level is not always a bad thing.
We have not tried mesh as it is not appropriate for this application.

Based on the above experience I would certainly recommend carrying out careful in-depth testing over a good period of time, with the exact configuration intended, before deploying.

1 Like
  1. For ex. Poland vs Germany
  2. 56V - Cambium
  3. Green without error with no sync status. Must sync manualy after onbording.

The port flapping issue was finally resolved by disabling LLDP on the ports the XV2-2 were connected to. I have registered the fact that this is not documented in the release notes.

1 Like

New Software 6.2.2-r4.
Still a lot of problems.

  • no MESH
  • onbording problem - when u add clear device, just after onbording message is “Not in Sync Device’s configuration changed outside of cnMaestro” ?!?!?!?! Changed when ? when rebooted after firmware upgrade ?
  • still radio power problem (low dBm for my country) - have to set German (not Poland)

Finally, one good thing.
Performance has improved, after all I have better results on xv2-2 than on e410.

Still waiting for stable firmware with mesh and proper radio power setting.


  1. Mesh

    • Mesh is not supported as of now for XV series / 11ax Radio platforms.
  2. On-boarding

    • Before upgrade was device “In Sync”

    • After upgrade to 6.2.2, it is showing “Not In Sync”

    • Are above statement true. If yes, is it feasible to invite me to your account if you are using cloud. My email id is shashank.tadakamadla@cambiumnetworks.com.

  3. German Regulatory

1 Like
  1. Mesh
  • Mesh is not supported as of now for XV series / 11ax Radio platforms.

Someone from cambium told that it will be in upcoming release. Maybe not this one.

  1. On-boarding
  • Before upgrade was device “In Sync”


  • After upgrade to 6.2.2, it is showing “Not In Sync”

YES - must sync manualy. Maybe it is a problem with some MESH setting inside the config ?

Not possible. It is test enviroment and after tests I switched off devices

  1. German Regulatory

Germany, GB, Poland are still in ETSI region. On XV2-2 for Poland 5GHz outdoor channel has 17dbm in Germany set 24dbm ? Sorry some missunderstud ?

Maybe is high time to use somethink newer:
Especcialy for Poland look at column “Maximum EIRP (DFS / no TPC)”


Below is sample output for Poland:

  • Mesh Issue
    It will be supported in future releases.

  • On-boarding Issue
    Please remove Mesh Configuration and try to SYNC device.

1 Like

Tell me why when I set channel 100 I have 15 dbm on radio1 and 17 dbm on radio2 ?
Where is the problem ?

Look at same command from 410:

Device > sh wireless radios channels PL
Interface: radio1 Country:PL
1 15 20 0
2 15 20 0
3 15 20 0
4 15 20 0
5 15 20 0
6 15 20 0
7 15 20 0
8 15 20 0
9 15 20 0
10 15 20 0
11 15 20 0
12 15 20 0
13 15 20 0
Interface: radio2 Country:PL
36 18 23 0
40 18 23 0
44 18 23 0
48 18 23 0
52 18 23 0
56 18 23 0
60 18 23 0
64 18 23 0
100 25 30 0
104 25 30 0
108 25 30 0
112 25 30 0
116 25 30 0
120 25 30 0
124 25 30 0
128 25 30 0
132 25 30 0
136 25 30 0
140 25 30 0

So here on 410 it works ok, on GB and GERMANY working ok.
On xv2-2 only Germany and GB is ok, Poland is lower.

I’m sorry, I don’t have any XV2 now, but those are the same values (eirp)

Antenna gains are different for XV2 when compared with e410.


EIRP = Transmit power + Antenna Gain

Based on Antenna gain and EIRP, transmit power of XV2 for Poland are appropriate.

I try to explain the last time
cn410: 2.4/5 GHz channel 100
Poland 15/25 Germany 15/25 GB 15/25

xv2-2 2.4/5 GHz channel 100
Poland 15/17 Germany 15/24 GB 15/24.

Do you see what I mean?

Where do you read that “17”?
because in @CAM_TSK’s screenshot it’s 24/30, and UK and DE are wrong too

I read on the device. When I have Poland set up in AP Group. Other countries give the correct values according to the table, and Poland gives the value from the lower channels on channel 100

I can think of a wrong configuration, you can post here your conf file or open a ticket.

Do you mean web gui? What do you read from cli?