How to reset cnPilot E500 and E50XS to factory default configuration

Factory reset can be performed using either of two methods below:

  1. Reset Button
    • Press and hold the reset button for 15 seconds and more to reset device to factory. Once this is successful, you would see both LED’s in Orange, which confirms reset is successful.
  2. PoE Adapter
    • 4 Sec Plugin-in and Plug out sequence
      1. Power on the device for 4Sec and unplug the Power cable for 4sec
      2. Repeat step 1 for 4 times.
2 Likes

Is the procedure the same for E700?


Kind regards

e700 comes with the reset button located on back side of the ap. press and hold the reset button for more than 10 seconds to make ap boot with factory default configuration.

I feel like an idiot, but this was the first thing I tried and it didn't work on two different APs (both e700).

Push and hold a button for 10sec or more, it always just reboots AP, it doesn't boot it with factory defaults configuration.

this shouldn't be the case, let me verify myslef in the lab and come back to you.

At the end we managed to reset AP via Reset button. It took us 2 hours and 2 guys playing with multiple APs. No idea what was the problem in the first place.

We learned that if we hold the button for 10s, but the lights shuts down immediately, it will just reboot AP. The lights have to be on, after releasing button, only at that time reset will be sucssesful.
We also tried holding button for more than 10s - 13, 15, 20,…

Any idea what were we doing wrong?

Method 2 doesn't working at 

No funciona el paso 2, intenté varias veces sin éxito

Please follow steps described in CHAPTER 20 of user guide. It explains multiple procedures to FACTORY RESET device.

UserGuide

10 posts were split to a new topic: Unable to recover E500

We had the same problem resetting an e700: even though we pressed the reset button for 25 seconds as indicated in the user manual, the AP was simply booting up but not resetting. We finally managed to reset the e700: connect a computer to the second Ethernet port with a static IP and hit the web GUI at 192.168.0.1. From there reinstall the firmware and then initiate the reset to factory default process. After that, we were able to onboard the AP on Maestro again.

Marc,

could you please share output of last reboot reason either from CLI or cnMaestro.

CLI
service show last-reboot-reason

cnMaestro