Backdoor to 820s

We were configuring the 820s yesterday and had numerous successful logins with our username Admin, and a password we set.  After shutting them down for the night, and then turning them back on today, our credintials no longer work.  We have tried both our login information, and the default login information, niether is letting us login.  Does the 820s have a backdoor login that we can try?  If not, is the next step defaulting the units?  If so, what's the easiest way to default an 820s that is deployed in the field?

Thanks in advance!

Attached is a verified procedure that you can use to access a PTP 820C or PTP 820S when you have forgotten the unit's IP address:

Let us know if this works for you.

I know the unit's IP, just for some reason the password is not working.  Will this accesory allow for unimpeded access to the unit, without the password?  If so, I will have to look into getting this accessory and giving it a try.  Thanks.

The "PTP 820C MIMO or Prot management odu spltr" cable does not allow unimpeded access to the unit.

The cable allows you to log into the unit if you've forgotten the unit's IP address. (Note that we've included the cable pinouts so that you can make your own cable.)

If you are not able to log into the unit (using the IP address or the Protection IP address and the cable), please contact Cambium Networks customer support (+1-888-863-5250) and we'll help you access the unit.

I hope this helps!


Dave, thanks for the information.  As noted, I have the IP, so that is not the issue.  The issue is the login credentials did not save, or have glitched, or were typoed and then saved wrong, whichever it is, we simply can not login to the unit via the login GUI.  My recent experience with support in regard to the 820s was significantly ineffective, as we spent 1.5hrs on the phone without resolve for a configuration issue.  So, I'm sure you can understand my hestiance to call support again regarding this issue.  Maybe someone with a higher level of experience with the 820s could reach out to me about best options for gaining access to this radio.  

Note:  The technician who configured it is on vacation until tomorrow or Wednedsay, once he returns we will try to use his laptop specifically to login to the unit, as he saved the password in his browser.  If that does not work, my next step is replacing the BH, however I would like to avoid that if at all possible.  Thanks.

We were able to use the technician's laptop that configured the unit to get in and fix the password typo.  So this issue is resolved.  However, I highly recommend a factory default process without a tower climb to be documented.  I also recommend a Cambium level backdoor for a Cambium support technician to have the ability to login and fix this issue if at all possible.

1 Like

good news.

We will feed the request to DEV and see what we can do.


we have found a solution if customer lost his username or password.

You can contact Cambium Helpdesk if this happen to you.



1 Like

I have accidentally removed the managrement service point.

how can I login again to the unit?

I have a similar issue. Can you assist?

Please tell me the steps you took to remove the management service points. The default management ports in the management service are usually NOT visible to the the operators. You can only remove payload ports or radio ports from the management service.

Yes! Please contact Cambium Networks support!


Still waiting for Patel to come on line.

I have a similar problem.  While using quick configuration tool the modem stopped communicating on the mgmt port.  The link ligh no longer lights.  Is there a physical way to reset the modem to factory default? The serial port does not sseem to work either.  The radios are ptp820 G.

Contact customer support!


Hello, do you receive any lights on the front of the unit, or when you plug into any of the other ports (e.g. LAN)?  Have you tried using the other DC power port and are sure that the device is receiving power?

As far as serial, I believe you are refering to the Terminal port on the unit and are using the following settings:






I think you may have more of a hardware/power issue if you are not getting any lights.  I would check power and open a support case.  I know you can't access the unit, but, just as an FYI, if you need to troubleshoot any PTP820 issue, it is useful to grab the unit info file from the device (instructions attached).

Witch pin is the power pin 

Power is present on all pins and not just one pin. Let us know what you are trying to accomplish and we can help. 

A post was split to a new topic: PTP820C pinout

This process works for the 850C as well with the only change being on the network side.
The ip of the 850C would respond at, you laptop and mask:
You can get to gui and enable the ports the way you disabled them.

1 Like