ePMP 1000 F300-25L won't access after many soft/hard reset

hello everyone , (Device : ePMP 5Ghz force 300-25L SM)
after doing hard reset by button pressing and power reset the device won’t work nor access the Default ip 169.254.1.1 or 192.168.0.2 , the thing is the device disconnect after 5 seconds of plug-in it in the device ,so my pc can’t get access to it in the real time

i’ve got 2 led status :
1- power led - red
2- ETH led it bounce on the blue and green 1 second green - 1 seconds blue and then no signal on the port led . (video link attached explaining that)

it seems software recovery issue i’ve tried the this recovery method also this and this and it didn’t work .

TIA everyone .

Hello. Do you know what Firmware Version was on it?

firmware 4.7.1 i think .

What device you use as TFTP servers ?

Hello @ahmed_ahmed_ahmed,

during recovery our radio will not respond to ping on any known address.
If you are using Windows PC, then disable firewall and anti-virus. They can prevent tftp to work.
Also you can Raise Ticket in right top of this page and our engineer will assist you.

Were you able to access the radio before the reset?
Have you tried using different ethernet cables?